<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16788" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi Paul,</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Seems you never read my posting 
earlier?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV style="FONT: 10pt arial">----- Original Message ----- 
<DIV style="BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A 
title=pbs@paulshelton.com href="mailto:pbs@paulshelton.com">Paul Shelton</A> 
</DIV>
<DIV><B>To:</B> <A title=loadstone@loadstone-gps.com 
href="mailto:loadstone@loadstone-gps.com">loadstone@loadstone-gps.com</A> </DIV>
<DIV><B>Sent:</B> Saturday, August 28, 2010 5:37 AM</DIV>
<DIV><B>Subject:</B> Re: [Loadstone] Loadstone with N86</DIV></DIV>
<DIV><FONT face=Arial size=2></FONT><BR></DIV>Thanks Sean, I'll have him try 
that.<BR><BR>Paul<BR><BR>----- Original Message ----- <BR>From: "Sean Randall" 
&lt;<A href="mailto:seanr@randylaptop.com">seanr@randylaptop.com</A>&gt;<BR>To: 
&lt;<A 
href="mailto:loadstone@loadstone-gps.com">loadstone@loadstone-gps.com</A>&gt;<BR>Sent: 
Friday, August 27, 2010 4:14 PM<BR>Subject: Re: [Loadstone] Loadstone with 
N86<BR><BR><BR>Paul,<BR><BR>I remember reading that for some models, you have to 
activate the GPS by<BR>using a built-in program first.&nbsp; For instance, load 
the landmarks or phone's<BR>other gps software first, which seems to wake up the 
receiver.<BR><BR>This is certainly a requirement on my partner's N78.&nbsp; On 
my 6120, on the<BR>other hand, I get a signal within 5 seconds outdoors and 
always within about<BR>30 inside, with an accuracy of about 30 feet, on average, 
without doing<BR>anything special.<BR><BR>Sean.<BR><BR>-----Original 
Message-----<BR>From: <A 
href="mailto:loadstone-bounces@loadstone-gps.com">loadstone-bounces@loadstone-gps.com</A><BR>[mailto:loadstone-bounces@loadstone-gps.com] 
On Behalf Of Paul Shelton<BR>Sent: Friday, August 27, 2010. 09:50 PM<BR>To: <A 
href="mailto:loadstone@loadstone-gps.com">loadstone@loadstone-gps.com</A><BR>Subject: 
[Loadstone] Loadstone with N86<BR><BR>&nbsp;&nbsp;&nbsp; Hello,<BR><BR>A friend 
just installed Loadstone on an N86 and gets the "no signal"<BR>response when 
using the internal GPS.&nbsp; This sounds as though Loadstone is<BR>recognizing 
the GPS but not picking up any satellites.&nbsp; Is there anything<BR>special 
that needs to be configured on this 
model?<BR><BR><BR>_______________________________________________<BR>Loadstone 
mailing list<BR><A 
href="mailto:Loadstone@loadstone-gps.com">Loadstone@loadstone-gps.com</A><BR><A 
href="http://www.loadstone-gps.com/mailman/listinfo/loadstone">http://www.loadstone-gps.com/mailman/listinfo/loadstone</A><BR><BR>_______________________________________________<BR>Loadstone 
mailing list<BR><A 
href="mailto:Loadstone@loadstone-gps.com">Loadstone@loadstone-gps.com</A><BR><A 
href="http://www.loadstone-gps.com/mailman/listinfo/loadstone">http://www.loadstone-gps.com/mailman/listinfo/loadstone</A><BR><BR><BR>_______________________________________________<BR>Loadstone 
mailing list<BR><A 
href="mailto:Loadstone@loadstone-gps.com">Loadstone@loadstone-gps.com</A><BR><A 
href="http://www.loadstone-gps.com/mailman/listinfo/loadstone">http://www.loadstone-gps.com/mailman/listinfo/loadstone</A></BODY></HTML>