<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns="http://www.w3.org/TR/REC-html40" xmlns:v = 
"urn:schemas-microsoft-com:vml" xmlns:o = 
"urn:schemas-microsoft-com:office:office" xmlns:w = 
"urn:schemas-microsoft-com:office:word" xmlns:m = 
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16981" name=GENERATOR>
<STYLE>@font-face {
        font-family: Cambria Math;
}
@font-face {
        font-family: Calibri;
}
@page Section1 {size: 612.0pt 792.0pt; margin: 70.85pt 70.85pt 70.85pt 70.85pt; }
P.MsoNormal {
        FONT-SIZE: 11pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Calibri","sans-serif"
}
LI.MsoNormal {
        FONT-SIZE: 11pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Calibri","sans-serif"
}
DIV.MsoNormal {
        FONT-SIZE: 11pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Calibri","sans-serif"
}
A:link {
        COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
        COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
        COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
        COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.EmailStyle17 {
        COLOR: windowtext; FONT-FAMILY: "Calibri","sans-serif"; mso-style-type: personal-compose
}
.MsoChpDefault {
        mso-style-type: export-only
}
DIV.Section1 {
        page: Section1
}
</STYLE>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=ET vLink=purple link=blue bgColor=#ffffff>
<DIV>Have you selected external GPS in the settings menu?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Dave</DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=jakob@vhk.ee href="mailto:jakob@vhk.ee">Jakob Rosin</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=loadstone@loadstone-gps.com 
  href="mailto:loadstone@loadstone-gps.com">loadstone@loadstone-gps.com</A> 
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, April 08, 2010 
09:39</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Bulk] [Loadstone] problem with 
  loadstone and gps connection</DIV>
  <DIV><BR></DIV>
  <DIV class=Section1>
  <P class=MsoNormal>Hi!<o:p></o:p></P>
  <P class=MsoNormal>I bought a cellular line pocket gps. So, if i connect it 
  with my nokia e 51 latest version of loadstone it will announce me that there 
  is no signal. After few seconds it says that gps clock seems to stopped 
  diccing and starts making high beeps. After that, if i want to make any 
  choices in menus, loadstone crushes. Then i tried to change the clock check 
  interval first to 10 seconds then to 20 seconds. It gave me same reaction. 
  &nbsp;Then i tried a different gps, a insmat gps. It worked normally. I thried 
  the cellular line gps with nokia e 90 using program nokia maps, and there it 
  worked. Then i installed loadstone to e 90, where it made the same problem  
  the clock seems to stopped diccing. In computer it works also with a program 
  with supports only NMEA format. <o:p></o:p></P>
  <P class=MsoNormal><o:p>&nbsp;</o:p></P>
  <P class=MsoNormal>Can you help me to fix the problem?<o:p></o:p></P>
  <P class=MsoNormal><o:p>&nbsp;</o:p></P>
  <P class=MsoNormal>Thanks and best regards<o:p></o:p></P>
  <P class=MsoNormal>Jakob Rosin<o:p></o:p></P></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Loadstone mailing 
  list<BR>Loadstone@loadstone-gps.com<BR>http://www.loadstone-gps.com/mailman/listinfo/loadstone<BR></BLOCKQUOTE></BODY></HTML>