<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.5730.11" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi Josh,</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Do some modification and it's going to take time 
cause you have to practically go through the points coordinates one by 
one.&nbsp; I tried using Find and replace feature in Notepad as well as Words to 
make a quick search and replace but cannot work.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Google map will have lat long as 3.1234 and 
101.1234.&nbsp; Of course, this is just as an example.&nbsp; Make sure to add 
0's behind, after the decimal points to make 7 digits in all.&nbsp; After adding 
0's, use a find and replace command and remove the . (dot) in the numbers, so 
after both these process, the Lat and Long&nbsp; should be as 
follows:</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>31234000 101.1234000</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Import the .txt file back to Loadstone.&nbsp; Note 
the result of import, if it says no points updated, then you will have to find a 
way to remove all those points which you have just added in.&nbsp; </FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Simplest method is to export out all points into a 
text file, delete those which you have just added and then also delete off the 
default.dat file so that loadstone can create a new database.&nbsp; After new 
database created and load, import back the txt file which you have exported 
followed by the new points which you have modified.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Hope that helps.</FONT></DIV>
<DIV><FONT face=Arial size=2>KITT</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>----- Original Message ----- </DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=jkenn337@gmail.com href="mailto:jkenn337@gmail.com">Josh</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=loadstone@loadstone-gps.com 
  href="mailto:loadstone@loadstone-gps.com">loadstone gps</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Cc:</B> <A title=mag807@gmail.com 
  href="mailto:mag807@gmail.com">mark goodridge</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, November 11, 2009 10:09 
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Loadstone] points of interest 
  groute</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=Arial size=2>Hello,</FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
  <DIV><FONT face=Arial size=2>Ok I got some points of interest around my area, 
  and there are pretty many 300 or 400 points of interest. I uploaded the .txt 
  file to the database explorer and all the points showed as being there or 
  existing there. And then I went out in my backyard with my phone and gps 
  receiver. I'm in a city and the nearest point of interest is across and maybe 
  a block up the street. So I go outside, load my points of interest database. 
  And loadstone says no points found, I do an area search, no points found. I 
  even do a search for a point I know to exist, still no points found. The route 
  generator works ok. The points are showingup as existing in the database 
  explorer on the computer, but for some reason I just cannot get them to be 
  detected in loadstone-gps , outside connected to satellites. and in 
  exploration mode its as if there are n points in the database when I know 
  there have to be. I even opened the compacted default and points of interest 
  database in notepad to verify the existance of points. oh they do exist. So 
  then why is Loadstone acting like they are not even there? </FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
  <DIV><FONT face=Arial size=2>Josh</FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
  <DIV><FONT face=Arial size=2>My email address is: <A 
  href="mailto:jkenn337@gmail.com">jkenn337@gmail.com</A> . <A 
  href="http://www.satogo.com">www.satogo.com</A> Get klango at <A 
  href="http://www.klango.net">www.klango.net</A> it's free! Get NVDA <A 
  href="http://www.nvda-project.org">www.nvda-project.org</A> it's free! Grab 
  Ubuntu at <A href="http://www.ubuntu.com">www.ubuntu.com</A> it's free! and <A 
  href="http://www.twitter.com/jkenn337">www.twitter.com/jkenn337</A> 
  follow-me-on-twitter. </FONT></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Loadstone mailing 
  list<BR>Loadstone@loadstone-gps.com<BR>http://www.loadstone-gps.com/mailman/listinfo/loadstone<BR></BLOCKQUOTE></BODY></HTML>