<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:o = "urn:schemas-microsoft-com:office:office"><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16890" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial>Bluetooth GPs Receiver? If yes, make sure you've got it 
paired in the Bluetooth setup area.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Internal GPS receiver? Make sure you have it selected in 
Lodestone settings under GPS.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial>Dave</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>----- Original Message ----- </DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=lawatters90@gmail.com href="mailto:lawatters90@gmail.com">LA 
  Watters</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=loadstone@loadstone-gps.com 
  href="mailto:loadstone@loadstone-gps.com">loadstone@loadstone-gps.com</A> 
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Sunday, August 23, 2009 10:27</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Bulk] [Loadstone] LS 
  Dropping</DIV>
  <DIV><BR></DIV>
  <DIV>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">Hey guys,<o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">This problem is baffling me. Any suggestions 
  as to what is happening? <o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">When I start LS, it reports a connection 
  error. If I go to connect default GPS, I hear a two toned beep, and no 
  connection is made to the Bluetooth receiver. <SPAN 
  style="mso-spacerun: yes">&nbsp;</SPAN><SPAN 
  style="mso-spacerun: yes">&nbsp;</SPAN><o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">If I restart the phone, I can then connect to 
  LS, and it works for a short time as it should.<o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><SPAN 
  style="mso-spacerun: yes">&nbsp;</SPAN><o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">After a couple of minutes though, LS reports: 
  “GPS clock seems to have stopped ticking” followed by a steady 
  beep.<o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">I then attempt to exit LS, but the phone 
  falls silent. If I press the hang-up button, it will bring me to the standby 
  screen. If I then hold down the menu key, LS is still running in the 
  background. If I enter LS, it still fails to respond to 
  commands.<o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">All help or suggestions 
  appreciated<o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE">Louis<o:p></o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P>
  <P class=MsoNormal style="MARGIN: 0cm 0cm 0pt"><SPAN lang=EN-IE 
  style="mso-ansi-language: EN-IE"><o:p>&nbsp;</o:p></SPAN></P></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Loadstone mailing 
  list<BR>Loadstone@loadstone-gps.com<BR>http://www.loadstone-gps.com/mailman/listinfo/loadstone<BR></BLOCKQUOTE></BODY></HTML>