<html>
<font size=3>Hi Logan,<br><br>
Set your search radius to the distance between NZ and the US and be
patient.<br><br>
Rob<br><br>
At 4/1/2008, you wrote:<br>
<blockquote type=cite class=cite cite>Hi everyone,<br><br>
I've encountered an issue which I'm certain can be sorted by you
all.<br><br>
After downloading points from the share exchange(points in San<br>
Francisco) , importing the downloaded file as per other databases
and<br>
getting the message that 6348 points added etc that the points are
not<br>
available .<br><br>
The handset and receiver are in New Zealand so I appreciate that 
the<br>
points will not be available in navigation mode but even in
exploration<br>
mode an error message is given from loadstone that there are no
points<br>
found ...<br>
I have tried &quot;Find point&quot; and no points(which are in the
database) are<br>
found through this process either.<br><br>
The downloaded file has been imported into both a blank database and
the<br>
default database with the same issues yet the file(when viewed in<br>
notepad) has the correct header row(point, name, etc etc) and the
format<br>
looks fine..and I assume that as the points have been pulled from
the<br>
exchange that they are correct.<br><br>
Any thoughts/ideas greatly appreciated.<br><br>
Logan.<br><br>
_______________________________________________<br>
Loadstone mailing list<br>
Loadstone@loadstone-gps.com<br>
<a href="http://www.loadstone-gps.com/mailman/listinfo/loadstone" eudora="autourl">http://www.loadstone-gps.com/mailman/listinfo/loadstone</a>
</font></blockquote></html>