<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE id=ridTitle>Blank</TITLE>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<STYLE>BODY {
        MARGIN-TOP: 25px; FONT-SIZE: 10pt; MARGIN-LEFT: 25px; COLOR: #000000; FONT-FAMILY: Arial, Helvetica
}
P.msoNormal {
        MARGIN-TOP: 0px; FONT-SIZE: 10pt; MARGIN-LEFT: 0px; COLOR: #ffffcc; FONT-FAMILY: Helvetica, "Times New Roman"
}
LI.msoNormal {
        MARGIN-TOP: 0px; FONT-SIZE: 10pt; MARGIN-LEFT: 0px; COLOR: #ffffcc; FONT-FAMILY: Helvetica, "Times New Roman"
}
</STYLE>

<META content="MSHTML 6.00.2900.3268" name=GENERATOR></HEAD>
<BODY id=ridBody bgColor=#ffffff 
background=cid:009701c87bb1$1696ab60$0301a8c0@geetha>
<DIV>Hi Paul,</DIV>
<DIV>&nbsp;</DIV>
<DIV>I have Loadstone version 0.69 installed on Nokia 6600 as well. While I get 
the same message on selecting the Import database or Load database options, the 
Export option works fine. </DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">&nbsp;</DIV>
  <DIV style="FONT: 10pt arial">The Load database option might not be working in 
  my case because my phone currently contains just one database which is also 
  the default database. Since that database is already loaded, Loadstone might 
  be displaying this error.</DIV>
  <DIV style="FONT: 10pt arial">&nbsp;</DIV>
  <DIV style="FONT: 10pt arial">Geetha</DIV>
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=hopewell@hopewell.org.uk href="mailto:hopewell@hopewell.org.uk">Paul 
  Hopewell</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=Loadstone@loadstone-gps.com 
  href="mailto:Loadstone@loadstone-gps.com">Loadstone</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Saturday, March 01, 2008 6:37 
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Loadstone] File operations not 
  working on Nokia 6600</DIV>
  <DIV><BR></DIV>
  <P><SPAN class=312300013-01032008>Hello, </SPAN></P>
  <P><SPAN class=312300013-01032008>I have downloaded Loadstone 0.69 today onto 
  my Nokia 6600, and installed it on the E drive. It all works fine except for 
  the file menu. If I choose LOAD DATABASE or IMPORT DATABASE or EXPORT I get a 
  message that App Loadstone has closed. I then have to press soft key 1 to OK 
  this message and get back to the Nokia Menu and restart 
  Loadstone.&nbsp;</SPAN></P>
  <P><SPAN class=312300013-01032008>the above happens 100% of the 
  time.&nbsp;</SPAN></P>
  <P><SPAN class=312300013-01032008>is this a known bug? Is it perhaps related 
  to my installing Loadstone on the E drive (where there is lots of 
  free&nbsp;space) rather than the C drive? </SPAN></P>
  <P><SPAN class=312300013-01032008>I need to use the Loadstone file menu to 
  explore the bus stop data. </SPAN></P>
  <P><SPAN class=312300013-01032008>Many thanks for your help. </SPAN></P>
  <P><SPAN class=312300013-01032008>&nbsp; </SPAN></P>
  <P><SPAN class=312300013-01032008>Paul Hopewell </SPAN></P>
  <P><SPAN class=312300013-01032008><A 
  href="mailto:hopewell@hopewell.org.uk">hopewell@hopewell.org.uk</A> 
  </SPAN></P><BR><BR>__________ Information from ESET Smart Security, version of 
  virus signature database 2913 (20080301) __________<BR><BR>The message was 
  checked by ESET Smart Security.<BR><BR><A 
  href="http://www.eset.com">http://www.eset.com</A><BR>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Loadstone mailing 
  list<BR>Loadstone@loadstone-gps.com<BR>http://www.loadstone-gps.com/mailman/listinfo/loadstone<BR></BLOCKQUOTE></BODY></HTML>