<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=us-ascii">
<META content="MSHTML 6.00.6000.16608" name=GENERATOR></HEAD>
<BODY>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008>Hello, <FONT face="Times New Roman" color=#000000 
size=3>Petr ,</FONT></SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008>Have you checked to see if your&nbsp;CSV file has 
commas after the two words "table,point"?</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008>I was caught out with this myself for ages until I 
realised that the conversion of a file from text to&nbsp;CSV keeps the column 
position and marks column boundaries with a comma (",").</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008>the common result is:</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008>"Table,Point,,,,,,,,"</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=421591412-21022008>If this is the case, you will need to edit the actual 
.CSV version of the file to remove the trailing commas on the first 
line.</SPAN></FONT></DIV>
<DIV><FONT face=Arial color=#0000ff size=2></FONT>&nbsp;</DIV><!-- Converted from text/plain format -->
<P><FONT size=2>All the best,<BR><BR><BR>Cearbhall<BR><BR>"Good design enables - 
Bad design disables"<BR><BR>Tel: 01-2864623 Mob: 087 9922227 Em: 
cearbhall.omeadhra@colibri.ie<BR><BR></FONT></P>
<DIV><FONT face=Arial color=#0000ff size=2></FONT>&nbsp;</DIV><FONT face=Arial 
color=#0000ff size=2></FONT><BR>
<DIV class=OutlookMessageHeader lang=en-us dir=ltr align=left>
<HR tabIndex=-1>
<FONT face=Tahoma size=2><B>From:</B> loadstone-bounces@loadstone-gps.com 
[mailto:loadstone-bounces@loadstone-gps.com] <B>On Behalf Of </B>Rob 
Melchers<BR><B>Sent:</B> 21 February 2008 07:31<BR><B>To:</B> 
loadstone@loadstone-gps.com<BR><B>Subject:</B> Re: [Loadstone] Unable to import 
a POI collection<BR></FONT><BR></DIV>
<DIV></DIV><FONT size=3>Hi,<BR><BR>Try running the files through the Database 
reprocessor before sending them to the phone. Make sure that each file starts 
with the two header lines (table, point, etc.)<BR><BR>Rob<BR><BR>At 2/21/2008, 
you wrote:<BR>
<BLOCKQUOTE class=cite cite="" type="cite">Hello,<BR><BR>sorry for a high 
  frequency of my messages, still saying "unable to...", but<BR>I am still a 
  newbie to LoadStone GPS and haven't come across any written<BR>comments on my 
  issues yet. So what next?<BR>I tried to generate a database import file via 
  the POI Converter on the<BR>LoadStone GPS website and all went OK. First, I 
  prepared a CSV file, split<BR>into multiple parts as I do have a 30000 POIs 
  database from the Czech<BR>Republic and would like to use it. As descriptions 
  contain non-english<BR>characters, I converted the CSV file to UTF-8 prior to 
  converting. Then I<BR>ran the POI Converter and downloaded a TXT file. Then I 
  placed it into the<BR>ImportExport folder and tried to import it into the 
  default and my own<BR>database, no luck either. It randomly throws an error 
  message saying<BR>something like "abort importing on line xxxx, possibly 
  corrupted file". The<BR>line number is quite random, sometimes it is able to 
  complete only 5%,<BR>sometimes 20%, but I have never managed to end up with a 
  complete database<BR>yet. What might be the problem? I even tried to mute 
  MobileSpeak or set a<BR>screensaver delay to 30 minutes, should it cause a 
  problem. Any ideas?<BR>Using LoadStone GPS 0.69 with Nokia 6681 and 
  MobileSpeak 2.03.<BR>Thanks.<BR><BR>Regards,<BR>Petr 
  Rehak<BR><BR><BR>_______________________________________________<BR>Loadstone 
  mailing list<BR>Loadstone@loadstone-gps.com<BR><A 
  href="http://www.loadstone-gps.com/mailman/listinfo/loadstone" 
  eudora="autourl">http://www.loadstone-gps.com/mailman/listinfo/loadstone</A> 
  </FONT></BLOCKQUOTE></BODY></HTML>