<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16608" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Tahoma size=2>Hi,</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>Sorry, I'm a total newby, have searched the 
archives, but find no solution to my difficulty.</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>I have a Nokia 6260 running TALKS60, have 
downloaded and successfully installed the latest version of Lodestone 
appropriate to my phone model.&nbsp; the phone informed me Lodestone was 
successfully installed and a Lodestone item appeared in my main phone 
menu.</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>However, when I select the highlighted Lodestone 
menu item, or use "open" from the options sub-menu, nothing whatsoever 
happens.&nbsp; It just returns to the main menu, and says Lodestone as if I'd 
never tried selecting and/or opening it.</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>I've read the Web site installation documents, but 
find no answers as to what I'm doing wrong.</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>Any guidance, assistance or suggestions would be 
gratefully received.</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>Thanks,</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>John M</FONT></DIV>
<DIV><FONT face=Tahoma size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Tahoma size=2>Melbourne Australia.</FONT></DIV></BODY></HTML>