<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=us-ascii">
<META content="MSHTML 6.00.2900.3020" name=GENERATOR></HEAD>
<BODY>
<DIV><SPAN class=515415217-03022007><FONT face=Arial color=#0000ff 
size=2>Thanks.&nbsp; I not only want the information for where I am now but 
specifically for a trip to a few different cities at the end of the month.&nbsp; 
</FONT></SPAN></DIV>
<DIV><SPAN class=515415217-03022007><FONT face=Arial color=#0000ff 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=515415217-03022007><FONT face=Arial color=#0000ff 
size=2>Actually, not all my messages were getting through.&nbsp; Does Loadstone 
have routine maintenance at night?&nbsp; This has happened a couple of different 
times when I send messages late at night.&nbsp; I don't necessarily expect them 
to be answered right away but the message itself is not showing 
up.</FONT></SPAN></DIV>
<DIV><SPAN class=515415217-03022007><FONT face=Arial color=#0000ff 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=515415217-03022007><FONT face=Arial color=#0000ff 
size=2>Cindy</FONT></SPAN></DIV>
<BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
  <DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma 
  size=2>-----Original Message-----<BR><B>From:</B> 
  loadstone-bounces@loadstone-gps.com 
  [mailto:loadstone-bounces@loadstone-gps.com]<B>On Behalf Of </B>Rob 
  Melchers<BR><B>Sent:</B> Saturday, February 03, 2007 3:57 AM<BR><B>To:</B> 
  General discussion pertaining to the Loadstone GPS program<BR><B>Subject:</B> 
  Re: [Loadstone] FW: newby question<BR><BR></FONT></DIV><FONT size=3>Hi 
  Cindy,<BR><BR>They're getting through allright, just haven't been answered 
  yet. On the Point Share Exchange you may or may not find restaurants and the 
  like, depending on if someone has uploaded such points for that area. POI 
  Factory seems a fine source for such points. The POI-Converter has been made 
  with the POI-Factory in mind.<BR><BR>Rob<BR><BR>At 2/3/2007, you wrote:<BR>
  <BLOCKQUOTE class=cite cite="" type="cite">Trying again.&nbsp; My messages 
    haven't been getting through.</FONT></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>