I'm assuming it was down because it took about two hours for my message to post to the list and it only showed up after the site came back.<br><br>Cindy<br><br>----- Original Message -----<br>From: Geoff Waaler &lt;gwaaler@mindspring.com&gt;<br>Date: Thursday, January 25, 2007 3:40<br>Subject: Re: [Loadstone] Website problems<br>To: General discussion pertaining to the Loadstone GPS program &lt;loadstone@loadstone-gps.com&gt;<br><br>&gt; Hi Cindy,<br>&gt; <br>&gt; Its fine here, but I'm posting over three hours later.&nbsp; <br>&gt; Take care.<br>&gt; Geoff<br>&gt; <br>&gt; ----- Original Message ----- <br>&gt; From: "slery" &lt;slerythema@insightbb.com&gt;<br>&gt; To: "Loadstone listserv" &lt;loadstone@loadstone-gps.com&gt;<br>&gt; Sent: Thursday, January 25, 2007 12:07 AM<br>&gt; Subject: [Loadstone] Website problems<br>&gt; <br>&gt; <br>&gt; Is the website down?<br>&gt; <br>&gt; Cindy<br>&gt; _______________________________________________<br>&gt; Loadstone mailing list<br>&gt; Loadstone@loadstone-gps.com<br>&gt; http://www.loadstone-gps.com/mailman/listinfo/loadstone<br>&gt; <br>&gt; <br>&gt; -- <br>&gt; No virus found in this incoming message.<br>&gt; Checked by AVG Free Edition.<br>&gt; Version: 7.5.432 / Virus Database: 268.17.8/649 - Release Date: <br>&gt; 1/23/2007 <br>&gt; 8:40 PM<br>&gt; <br>&gt; <br>&gt; _______________________________________________<br>&gt; Loadstone mailing list<br>&gt; Loadstone@loadstone-gps.com<br>&gt; http://www.loadstone-gps.com/mailman/listinfo/loadstone<br>&gt;