<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.5730.11" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi Jeff,</FONT></DIV>
<DIV><FONT face=Arial size=2>I just tried registering again, this time on a 
different computer which hadn't been used to visit the site before.&nbsp; I also 
tried doing this on my Braille Note.&nbsp; In both cases I got the Pear 
error.&nbsp; Looks like whoever tweaked the server code recently needs to take a 
look at this.&nbsp; Thanks.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Tom</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=gwaaler@mindspring.com href="mailto:gwaaler@mindspring.com">Geoff 
  Waaler</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=loadstone@loadstone-gps.com 
  href="mailto:loadstone@loadstone-gps.com">General discussion pertaining to the 
  Loadstone GPS program</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, January 25, 2007 8:20 
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [Loadstone] Pear Error</DIV>
  <DIV><FONT face=Arial size=2></FONT><FONT face=Arial size=2></FONT><BR></DIV>
  <DIV><FONT face=Arial size=2>Hi Tom,</FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
  <DIV><FONT face=Arial size=2>I reproduced this here&nbsp;using both MSIE 8 and 
  Mozilla Firefox 5 using&nbsp;your identical data (e-mail:&nbsp;<A 
  href="mailto:trlange@pacbell.net">trlange@pacbell.net</A>&nbsp;and password: 
  marshall1).</FONT></DIV>
  <DIV style="FONT: 10pt arial">&nbsp;</DIV>
  <DIV style="FONT: 10pt arial">Strange as I just successfully created a 
  pointshare account a couple days ago.&nbsp; Did you try a different 
  password?&nbsp; Since I reproduced it here using two different browsers I 
  doubt&nbsp;this will help but for grins you might want to clear your cache and 
  vary the pw?&nbsp; Otherwise we'll have to defer to the person who must have 
  made a change in the account creation code in the last couple days?</DIV>
  <DIV style="FONT: 10pt arial">Geoff</DIV>
  <DIV style="FONT: 10pt arial">&nbsp;</DIV>
  <DIV style="FONT: 10pt arial">----- Original Message ----- 
  <DIV style="BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A 
  title=trlange@pacbell.net href="mailto:trlange@pacbell.net">Tom Lange</A> 
  </DIV>
  <DIV><B>To:</B> <A title=loadstone@loadstone-gps.com 
  href="mailto:loadstone@loadstone-gps.com">loadstone@loadstone-gps.com</A> 
  </DIV>
  <DIV><B>Sent:</B> Thursday, January 25, 2007 9:24 AM</DIV>
  <DIV><B>Subject:</B> [Loadstone] Pear Error</DIV></DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=Arial size=2>Hi all,<BR>When attempting to register so that I 
  can log into and use the point sharing system, I get the following error 
  message, which someone might want to use for<BR>debugging 
  purposes.</FONT></DIV>
  <DIV><FONT face=Arial size=2>I've never seen an error like this before, but it 
  looks like something on the server's out of whack.&nbsp; <BR>&nbsp;Is there 
  another way that I can register? Thanks for any info you can 
  provide.&nbsp;<BR>Best regards,<BR>Tom&nbsp;</FONT></DIV><FONT face=Arial 
  size=2>
  <DIV><BR>Error and debug information follows:&nbsp;</DIV>
  <DIV><BR>LoadStone PointShare - Pear error occured&nbsp;<BR>LoadStone 
  PointShare<BR>Pear error occured&nbsp;<BR>An unexpected error has occured 
  while processing your request. The information below may help us debug the 
  problem. Please include it in any bug reports.&nbsp;<BR>table with 2 columns 
  and 7 rows<BR>error class&nbsp;<BR>pear&nbsp;&nbsp;<BR>message&nbsp;<BR>DB 
  Error: syntax error&nbsp;&nbsp;<BR>debug info&nbsp;<BR>insert into 
  webauth_master (id,email,password,passwd-crypt) 
  values('208','trlange@pacbell.net','marshall1','plain') [nativecode=ERROR: 
  syntax error at<BR>or<BR>near "-" at character 
  53]&nbsp;&nbsp;<BR>HTTP_USER_AGENT&nbsp;<BR>Mozilla/4.0 (compatible; MSIE 7.0; 
  Windows NT 5.1; .NET CLR 
  1.1.4322)&nbsp;&nbsp;<BR>REMOTE_ADDR&nbsp;<BR>69.227.26.33&nbsp;&nbsp;<BR>REQUEST_URI&nbsp;<BR>/~shane/gps/register.php&nbsp;&nbsp;<BR>REQUEST_TIME&nbsp;<BR>1169621610&nbsp;<BR></DIV></FONT>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Loadstone mailing 
  list<BR>Loadstone@loadstone-gps.com<BR>http://www.loadstone-gps.com/mailman/listinfo/loadstone<BR>
  <P>
  <HR>

  <P></P>No virus found in this incoming message.<BR>Checked by AVG Free 
  Edition.<BR>Version: 7.5.432 / Virus Database: 268.17.10/651 - Release Date: 
  1/24/2007 6:48 PM<BR>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Loadstone mailing 
  list<BR>Loadstone@loadstone-gps.com<BR>http://www.loadstone-gps.com/mailman/listinfo/loadstone<BR>
  <P>
  <HR>

  <P></P>No virus found in this incoming message.<BR>Checked by AVG Free 
  Edition.<BR>Version: 7.5.432 / Virus Database: 268.17.11/652 - Release Date: 
  1/25/2007 3:32 PM<BR></BLOCKQUOTE></BODY></HTML>