<html>
<body>
<font size=3>Hi Miranda,<br><br>
Looks like you aren't doing anything wrong. There is however a language
related issue that will be resolved in&nbsp; the next update. If your
phone is set to Dutch as reading and writing this might cause the
problem. For the moment, try to switch to another language if
possible.<br><br>
The order in wich you enter checkpoints does not (yet) matter. <br><br>
Best regards,<br><br>
Rob (also from the Netherlands)<br><br>
At 10/10/2006, you wrote:<br>
<blockquote type=cite class=cite cite>Hello all,<br><br>
I'm entirely new to Loadstone, so I apologize in advance if my
questions<br>
sound ignorant or if this matter was already discussed here
earlier.<br><br>
I have some trouble with checkpoints. I am able to create them and then
save<br>
them to a file. And, after loading that file again later, I do have the
menu<br>
options concerning checkpoints in the functions menu, such as
&quot;use<br>
checkpoints&quot;. However, in exploration mode, Loadstone doesn't
mention them<br>
as &quot;checked&quot;, like it does with newly created checkpoints, and
it doesn't<br>
warn me when approaching one of them in navigation mode.<br>
If I then &quot;check&quot; the points again by hand, everything works
again as it<br>
should. But I don't suppose it should be necessary to &quot;check&quot;
points again<br>
after loading them from a file of saved checkpoints.<br><br>
Does anybody recognize this problem, or is it perhaps just that I 
do<br>
something wrong?<br>
Any help would be much appreciated.<br><br>
By the way, does it matter in which order checkpoints are created? Do
you<br>
have to create them in the same order as you pass them on your
route?<br><br>
Thanks in advance,<br>
Miranda (from the Netherlands). <br><br>
_______________________________________________<br>
Loadstone mailing list<br>
Loadstone@loadstone-gps.com<br>
<a href="http://www.loadstone-gps.com/mailman/listinfo/loadstone" eudora="autourl">http://www.loadstone-gps.com/mailman/listinfo/loadstone</a>
</font></blockquote></body>
</html>