[Loadstone] LS on Memory card experience.

Kit goldeneagle74 at gmail.com
Tue May 24 06:43:16 BST 2011


Thanks for responding.  I will try for few more days to see how it goes.
----- Original Message ----- 
From: "Ari Moisio" <arimo at iki.fi>
To: "LoadStone-GPS" <loadstone at loadstone-gps.com>
Sent: Tuesday, May 24, 2011 1:02 PM
Subject: Re: [Loadstone] LS on Memory card experience.


Hi

I haven't notice any difference  with connection times. I use 0.74 on a
memory card. Phone is N82 with internal gps.

You can test if the connections works by asking gps time.




-- 
mr. M01510 & guide Loadstone-GPS
hkp://wwwkeys.pgp.net B784D020
0C1F 6A76 DC9D DD58 3383 8B5D 0E76 9600  B784 D02

On Tue, 24 May 2011, Kit wrote:

> Hi All,
>
> Not sure if it's the new version 7.4 or the memory card.  Before upgrading
> to V7.4 and moving everything to memory card, I could usually connect to 
> get
> signal with only Internal gps.
>
> However, these pass few days, connecting seems much longer or cannot at 
> all.
> As for this morning, even with Assisted GPS, seems extremely long before 
> it
> was connected.  Previously, it will be about before 20 seconds.
>
> Will test for few more days before downgrading back to V7.3.
>
> Any experienced persons with any comments?
>
> Thanks,
> BK.
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list