[Loadstone] Lost connection to internal gps on e72

Kotian, H P hpkotian at rbi.org.in
Tue Jan 4 08:34:51 GMT 2011


Hello



I am not facing any problem like this on my E72.



It seems to be a problem localised to your unit.

Regards



Harish Kotian





From: Shawn Kirkpatrick <shawn at loadstone-gps.com>

To: loadstone at loadstone-gps.com

Subject: Re: [Loadstone] Lost connection to internal gps on e72



This is the first report of this problem on that phone model. Maybe your phone has some kind of firmware issue or some other program installed is causing trouble? Maybe a phone firmware update would fix this. Is anyone else having this problem on the e72?



On Sun, 2 Jan 2011, heini at infineon.com<mailto:heini at infineon.com> wrote:



> Hi,

>

> All the best for the new year!

>

> I am using the current ls version from may 2010 on my nokia e72
>

________________________________
Notice: This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the intended recipient, any dissemination, use, review, distribution, printing or copying of the information contained in this e-mail message and/or attachments to it are strictly prohibited. If you have received this email by error, please notify us by return e-mail or telephone and immediately and permanently delete the message and any attachments. The recipient should check this email and any attachments for the presence of viruses. The Reserve Bank of India accepts no liability for any damage caused by any virus transmitted by this email.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.loadstone-gps.com/pipermail/loadstone/attachments/20110104/536b10a4/attachment-0001.html>


More information about the Loadstone mailing list