[Loadstone] nokia c5

Kit goldeneagle74 at gmail.com
Tue Dec 20 00:19:01 GMT 2011


Just select any nearest model to your phone. You can even select N79 for it, 
it's the same symbian s60 which can run LS with no problem!
----- Original Message ----- 
From: <anna.jany at gmx.de>
To: <loadstone at loadstone-gps.com>
Sent: Monday, December 19, 2011 5:09 PM
Subject: Re: [Loadstone] nokia c5


Hi ok. But which handy do i have to choose? The nokia c5 can not be choosen. 
Tnx anna!

-- Urspr. Mitt. --
Betreff: Re: [Loadstone] nokia c5
Von: BHAVESH <charmingbhavesh at gmail.com>
Datum: 19.12.2011 08:54

Hi,

you can select 0.74(is the latest version). it is working properly in
my nokia c5-00.
Hope this helps,
Bhavesh.

On 12/18/11, anna.jany at gmx.de <anna.jany at gmx.de> wrote:
> hi. Which version of loadstone do i have to select for the nokia c5? Tnx
> anna
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone

_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list