[Loadstone] Entering coordinates into an empty database

Lui Greco luigreco at nb.sympatico.ca
Thu Sep 9 21:45:15 BST 2010


Greetings:

Yes in deed, I am brand new to loadstone and the world of GPS.  So, I'll
apologise in advance for cluttering peoples inboxes with what is probably an
easy question.

I was working my way through the manual last night and after successfully
installing the application on my phone I went to enter coordinates into the
database as described in the manual.   
The multimap website gave me 2 sets of coordinates for latitude and
longitude as shown below:
Lat: 45:58:03N
(45.96744)
 Lon: 66:36:39W
(-66.61071)

Not being the most clever person ever to use a cell phone or computer, I
tried entering the first set of coordinates, only to find that there was no
colon on the keypad.  Then, I tried to enter the coordinates in parenthesis.
Both times, the text fields were prepopulated with other digits .  

I have to admit, I was exploring the various menus and functions and my
guess is that some how I created a database unwittingly.

My question is this:  only the coordinates in parenthesis should be entered;
yes?

If entering a new point into the database the fields shouldn't be already
populated right?

Thanks in advance.

	
Lon:	66:36:39W (-66.61071)	


Lui Greco
Fredericton, New Brunswick, Canada
PH: (506) 474-0298
Skype : lui.greco

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.loadstone-gps.com/pipermail/loadstone/attachments/20100909/f009f629/attachment.html>


More information about the Loadstone mailing list