[Loadstone] WAAS/EGNOS question

monty at loadstone-gps.com monty at loadstone-gps.com
Sat May 29 10:03:05 BST 2010


Hi Manu,

You can learn about Egnos by reading the good article at Wikipedia.  It'll 
mention status and accuracy etc.

Monty


On Sat, 29 May 2010, Emanuel Boboiu (Manu) wrote:

> Does EGNOS work for somebody?
> If yes, which is the acuracy?
> I activated it, but it never was fixed.
>  Thanks
>   Manu
>
> ----- Original Message ----- From: "Shawn Kirkpatrick" 
> <shawn at loadstone-gps.com>
> To: <loadstone at loadstone-gps.com>
> Sent: 29 mai 2010 00:54
> Subject: Re: [Loadstone] WAAS/EGNOS question
>
>
>> There are a couple reasons for this default. Some receivers just don't 
>> support this (that's getting rarer these days). Also, in europe turning this 
>> on (egnos in this case) could sometimes produce less accurate results. The 
>> egnos system was in testing a few years ago so it didn't make sence to have 
>> this on by default. This situation may also have changed. You can just 
>> change this behaviour in settings if you want your receiver to use waas by 
>> default.
>> 
>> On Fri, 28 May 2010, Jim Noseworthy wrote:
>> 
>>> Hi Folks:
>>> 
>>> What would be the reason that Loadstone defaults to turning
>>> WAAS/EGNOS off at startup?
>>> 
>>> Thanks all over the place gang.
>>> 
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone 
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list