[Loadstone] Problem with Royaltek bt logger unit

Kerry Hoath kerry at gotss.net
Wed May 5 05:41:03 BST 2010


You could remove the battery for an hour or two with the unit turned on, see 
if it will come back up afterwoods.
It is not a good idea to leave gps units powered for long periods of time 
from cigarette lighter as in some cases it can overcharge the battery. 
Hopefully this would not have happened.

not sure what different colour light means you would need to consult docs.
Regards, Kerry.

----- Original Message ----- 
From: "Aedan O'Meara" <aomeara at iol.ie>
To: <loadstone at loadstone-gps.com>
Sent: Wednesday, May 05, 2010 2:06 AM
Subject: [Loadstone] Problem with Royaltek bt logger unit


> Hi, I have a royaltek logger unit which was working very well until a week
> ago. I was using it in our car powering it from the cigar lighter socket. 
> It
> was fine on the outward journey but on the return journey it would not 
> power
> up. It shows a orange light instead of a blue one. I have tried to charge 
> it
> on its home charger with the same result.
> My mobile phone is reporting that there is no Bluetooth device present.
> I fear it is damaged in some way. Does anyone know if it can be reset? We
> cannot find any small hole or something like that that one could reset it
> by.
> Regards
> Aedan O'Meara.
>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list