[Loadstone] Problem with Royaltek bt logger unit

Shawn Kirkpatrick shawn at loadstone-gps.com
Tue May 4 22:08:23 BST 2010


Maybe try a new battery in the unit if you happen to have a spare one. 
Sometimes a standard nokia battery will fit in a gps receiver but it will 
depend on the receiver.

On Tue, 4 May 2010, Aedan O'Meara wrote:

> Hi, I have a royaltek logger unit which was working very well until a week
> ago. I was using it in our car powering it from the cigar lighter socket. It
> was fine on the outward journey but on the return journey it would not power
> up. It shows a orange light instead of a blue one. I have tried to charge it
> on its home charger with the same result.
> My mobile phone is reporting that there is no Bluetooth device present.
> I fear it is damaged in some way. Does anyone know if it can be reset? We
> cannot find any small hole or something like that that one could reset it
> by.
> Regards
> Aedan O'Meara.
>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list