[Loadstone] Blue tooth and Internal GPS.

Kit goldeneagle74 at gmail.com
Tue Jun 8 07:03:56 BST 2010


On hardware issues, is there any other method to test out?  However, on 
programming running, I have  strip it to the most basic, brand new programs 
only and still happens.
----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at loadstone-gps.com>
To: <loadstone at loadstone-gps.com>
Sent: Tuesday, June 01, 2010 10:05 AM
Subject: Re: [Loadstone] Blue tooth and Internal GPS.


If other people are using an n79 with no problems maybe it's your phone's
hardware or some other program you have installed on the phone?

On Tue, 1 Jun 2010, Kit wrote:

> Hi,
>
> Oh, this happened since the previous version of Loadstone.  I have other
> friends using N79, same firmware, no such problem.
>
> And If it happen once with blue tooth on, there is no way that LS can work
> again, the only way is to off blue tooth and also followed by a restart
> which will then solve the problem.
>
> The first time I discovered this, I removed LS, re install, deleted 
> database
> file, and still happen till I off blue tooth and restarted phone.
>
> Thanks,
> KITT
> ----- Original Message -----
> From: "Shawn Kirkpatrick" <shawn at loadstone-gps.com>
> To: "Loadstone-GPS" <loadstone at loadstone-gps.com>
> Sent: Monday, May 31, 2010 5:28 PM
> Subject: Re: [Loadstone] Blue tooth and Internal GPS.
>
>
> This is the first report of this problem. Is anybody else having this 
> issue?
> It could be a bug in your phone's firmware or maybe something specific to
> that phone model. If you start loadstone with bluetooth off does this 
> still
> happen?
>
> On Tue, 1 Jun 2010, Kit wrote:
>
>>    Hi,
>>
>> I am using N79 with integrated GPS.  I have noticed that with blue tooth
>> on, even if can get connected to satellite and get signal, after few
>> minutes, LoadStone status will change to "Connection Error, not 
>> connected"
>> out of a sudden.
>>
>> Even closing and opening LS again will not help.  It will just stay at
>> connection error.  The only way for me to solve this is to off my blue
>> tooth, restart phone and all will be OK.
>>
>> Any help please?
>>
>> Thanks,
>> KITT
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list