[Loadstone] Loadstone with N86

Paul Shelton pbs at paulshelton.com
Fri Aug 27 22:37:29 BST 2010


Thanks Sean, I'll have him try that.

Paul

----- Original Message ----- 
From: "Sean Randall" <seanr at randylaptop.com>
To: <loadstone at loadstone-gps.com>
Sent: Friday, August 27, 2010 4:14 PM
Subject: Re: [Loadstone] Loadstone with N86


Paul,

I remember reading that for some models, you have to activate the GPS by
using a built-in program first.  For instance, load the landmarks or phone's
other gps software first, which seems to wake up the receiver.

This is certainly a requirement on my partner's N78.  On my 6120, on the
other hand, I get a signal within 5 seconds outdoors and always within about
30 inside, with an accuracy of about 30 feet, on average, without doing
anything special.

Sean.

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Paul Shelton
Sent: Friday, August 27, 2010. 09:50 PM
To: loadstone at loadstone-gps.com
Subject: [Loadstone] Loadstone with N86

    Hello,

A friend just installed Loadstone on an N86 and gets the "no signal"
response when using the internal GPS.  This sounds as though Loadstone is
recognizing the GPS but not picking up any satellites.  Is there anything
special that needs to be configured on this model?


_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone

_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone




More information about the Loadstone mailing list