[Loadstone] Question about importing databases

Ömer Yesiltas yesiltas1981 at gmail.com
Thu Apr 29 22:48:49 BST 2010


Hi, sorry i will not answer your question but add a new one.
When importing data or loading a new database, the program shuts itself when 
i press 0 to go to exploration mode. This happened in previous versions 
also. the latest stable version 0.72 has also this kind of behaviour. This 
beta also has. Is this normal or a bug?
websitemiz
www.cepdenizi.net
açilmistir. cep telefonlariyla ilgili genis içerige sahip olan sitemize 
bekleriz.
----- Original Message ----- 
From: "Elliott Barnes" <elliottabarnes at googlemail.com>
To: <loadstone at loadstone-gps.com>
Sent: Thursday, April 29, 2010 8:39 AM
Subject: [Loadstone] Question about importing databases


> Hi guys, I've got a question about importing databases. I've just
> selected the add database option, and selected an ldb file. I was told
> that a new database was being created. Ten minutes later, nothing more
> had happened, so I hit my down button and Loadstone crashed. I then
> tried again using the import database option, which worked. So I've
> got two questions. What's the difference between add and import
> database, and could my main database be damaged due to Loadstone
> crashing when I selected the add database option? Thanks guys.
>
> -- 
> Elliott.
>
> Contact info:
>
> Skype:
> bigboy11111
> MSN/Windows Live:
> elliottabarnes at hotmail.co.uk
> Website:
> http://www.elliottbarnes.net/
> Twitter:
> http://www.twitter.com/elliott94
> Blog:
> http://www.elliottsblog.info/
> Last.fm profile page:
> http://www.last.fm/user/elliottbarnes
> Facebook:
> http://facebook.com/elliott94
> Mobile number:
> +447526601203
>
> Tune into ROFL Radio - your portal to the latest music.
> http://www.elliottbarnes.net:9100
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list