[Loadstone] [Bulk] problem with loadstone and gps connection

Dave Carlson dgcarlson at sbcglobal.net
Thu Apr 8 18:31:38 BST 2010


Have you selected external GPS in the settings menu?

Dave

  ----- Original Message ----- 
  From: Jakob Rosin 
  To: loadstone at loadstone-gps.com 
  Sent: Thursday, April 08, 2010 09:39
  Subject: [Bulk] [Loadstone] problem with loadstone and gps connection


  Hi!

  I bought a cellular line pocket gps. So, if i connect it with my nokia e 51 latest version of loadstone it will announce me that there is no signal. After few seconds it says that gps clock seems to stopped diccing and starts making high beeps. After that, if i want to make any choices in menus, loadstone crushes. Then i tried to change the clock check interval first to 10 seconds then to 20 seconds. It gave me same reaction.  Then i tried a different gps, a insmat gps. It worked normally. I thried the cellular line gps with nokia e 90 using program nokia maps, and there it worked. Then i installed loadstone to e 90, where it made the same problem - the clock seems to stopped diccing. In computer it works also with a program with supports only NMEA format. 

   

  Can you help me to fix the problem?

   

  Thanks and best regards

  Jakob Rosin



------------------------------------------------------------------------------


  _______________________________________________
  Loadstone mailing list
  Loadstone at loadstone-gps.com
  http://www.loadstone-gps.com/mailman/listinfo/loadstone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.loadstone-gps.com/pipermail/loadstone/attachments/20100408/61369589/attachment.html>


More information about the Loadstone mailing list