[Loadstone] any version?

Stephen Giggar sgiggar at sbcglobal.net
Fri Oct 16 22:14:16 BST 2009


Josh

Version 1 and 2 will only run on 1st or 2nd Edition phones to start with. 
The answer to your question will LoadStone work with these versionof Talks! 
The answer is yes.

So remember you can not put Talks version 1 or 2 on a 3rd Edition phone 
being 3rd Edition phones will not even let you install it and even if they 
did! The software wouldn't run because of security and other functions that 
are totally different.

Signed: Stephen Giggar
Skype: dr-phone.

Hardware eventually fails, software eventually works.
No amount of bandwidth can fix poor design.

----- Original Message ----- 
From: "Josh" <jkenn337 at gmail.com>
To: "loadstone gps" <loadstone at loadstone-gps.com>
Sent: Friday, October 16, 2009 4:00 PM
Subject: [Loadstone] any version?


Hi,

Would loadstone work with talks version2 or version1? Or willit only work 
with talks3 and mobilespeak 3.0 or later?

Josh

www.satogo.com Get klango at www.klango.net it's free! Get NVDA 
www.nvda-project.org it's free! Grab Ubuntu at www.ubuntu.com it's free! and 
www.twitter.com/jkenn337 follow-me-on-twitter.


--------------------------------------------------------------------------------


> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list