[Loadstone] New OpenStreetMap converter

Lex lex at progger.ru
Sat Oct 10 15:48:53 BST 2009


Hello,

10.10.2009 17:13, Georgina Joyce пишет:
> Trying to run revision 32 I get this:
>
> gena at orchid:~/src/loadstonetools$ python osm.py --help
> osm.py:31: Warning: 'with' will become a reserved keyword in Python 2.6
>    

You have python 2.5, however i am using the 2.6 one. If you prefer to 
stay with 2.5 you'll need to add a following line before first import 
statement in each file which uses "with" statement:
from __future__ import with_statement

Note, if you are user of windows, it is strongly recomended that you use 
a precompiled binary.


More information about the Loadstone mailing list