[Loadstone] points of interest groute

Grzegorz Zlotowicz grzezlo at gmail.com
Wed Nov 11 07:26:38 GMT 2009


Hi,
I wrote about it yesterday but probably for some reasons email don't appear.
1. The coordinates problem was repaired. Sorry for inconvenience.
2. The ascii 160 character before miles or kilometers is now removed.
3. The names are truncated to 75 characters, so I don't understand the too 
long name error reported by someone, maybe it requires more investigations 
and some corrections in the groute.
4. In fact, parentheses are removed from names, making it possibly shorter, 
allowed characters are letters, digits, dot, comma and slash, and since now 
also parentheses if it can help you in some way.
5. I read the fileformats file...

Greetings, Greg.
----- Original Message ----- 
From: "Kit" <goldeneagle74 at gmail.com>
To: <loadstone at loadstone-gps.com>
Sent: Wednesday, November 11, 2009 4:04 AM
Subject: Re: [Loadstone] points of interest groute


Hi Josh,

Do some modification and it's going to take time cause you have to 
practically go through the points coordinates one by one.  I tried using 
Find and replace feature in Notepad as well as Words to make a quick search 
and replace but cannot work.

Google map will have lat long as 3.1234 and 101.1234.  Of course, this is 
just as an example.  Make sure to add 0's behind, after the decimal points 
to make 7 digits in all.  After adding 0's, use a find and replace command 
and remove the . (dot) in the numbers, so after both these process, the Lat 
and Long  should be as follows:

31234000 101.1234000

Import the .txt file back to Loadstone.  Note the result of import, if it 
says no points updated, then you will have to find a way to remove all those 
points which you have just added in.

Simplest method is to export out all points into a text file, delete those 
which you have just added and then also delete off the default.dat file so 
that loadstone can create a new database.  After new database created and 
load, import back the txt file which you have exported followed by the new 
points which you have modified.

Hope that helps.
KITT

----- Original Message ----- 
  From: Josh
  To: loadstone gps
  Cc: mark goodridge
  Sent: Wednesday, November 11, 2009 10:09 AM
  Subject: [Loadstone] points of interest groute


  Hello,

  Ok I got some points of interest around my area, and there are pretty many 
300 or 400 points of interest. I uploaded the .txt file to the database 
explorer and all the points showed as being there or existing there. And 
then I went out in my backyard with my phone and gps receiver. I'm in a city 
and the nearest point of interest is across and maybe a block up the street. 
So I go outside, load my points of interest database. And loadstone says no 
points found, I do an area search, no points found. I even do a search for a 
point I know to exist, still no points found. The route generator works ok. 
The points are showingup as existing in the database explorer on the 
computer, but for some reason I just cannot get them to be detected in 
loadstone-gps , outside connected to satellites. and in exploration mode its 
as if there are n points in the database when I know there have to be. I 
even opened the compacted default and points of interest database in notepad 
to verify the existance of points. oh they do exist. So then why is 
Loadstone acting like they are not even there?

  Josh

  My email address is: jkenn337 at gmail.com . www.satogo.com Get klango at 
www.klango.net it's free! Get NVDA www.nvda-project.org it's free! Grab 
Ubuntu at www.ubuntu.com it's free! and www.twitter.com/jkenn337 
follow-me-on-twitter.


------------------------------------------------------------------------------


  _______________________________________________
  Loadstone mailing list
  Loadstone at loadstone-gps.com
  http://www.loadstone-gps.com/mailman/listinfo/loadstone



--------------------------------------------------------------------------------


> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list