[Loadstone] loadstone in nokia n96?

Stephen Giggar sgiggar at sbcglobal.net
Sun May 17 14:32:29 BST 2009


That is your problem! The date on your phone must be after the date on the 
file and not before the date on the file. Set the phones date to the current 
date and you should be OK!

Signed: Stephen Giggar
Skype: dr-phone.

Hardware eventually fails, software eventually works.
No amount of bandwidth can fix poor design.

----- Original Message ----- 
From: "prateek aggarwal" <prateekagarwal99 at gmail.com>
To: <loadstone at loadstone-gps.com>
Sent: Sunday, May 17, 2009 6:47 AM
Subject: Re: [Loadstone] loadstone in nokia n96?


i've downloaded the same call
loadstone-0[1].72e3-20090421.sis
from loadstone's official website yesterday,
though i having the error that states that the certificket is expired
or phone's date may be incorrect.
i've already told that the date is set on 17th of december 2008, and i
am suspecting that if it is just a case of date, perhaps it may be a
issue of wrong date, though not sure whether the certificket was valid
in december 2008 or not.
i'd be trying with new dates after 4-5 days, and i've already
described reason in my previous mail.
with profound regards,
prateek agarwal.


On 5/17/09, Stephen Giggar <sgiggar at sbcglobal.net> wrote:
> I just installed LoadStone 0.72 on a Nokia AT&T 6650 using Symbian 9.3
> yesterday with the date set correctly on the phone and had no issues. The
> N96 is Symbian 9.3. I would suggest that you make sure that you have the
> correct LoadSton file and not one for 2nd Edition or a older version of 
> the
> LoadStone file. The current version of LoadStone is 0.72. The file name 
> will
> look like.
> loadstone-0[1].72e3-20090421.sis
>
> Signed: Stephen Giggar
> Skype: dr-phone.
>
> Hardware eventually fails, software eventually works.
> No amount of bandwidth can fix poor design.
>
> ----- Original Message -----
> From: "prateek aggarwal" <prateekagarwal99 at gmail.com>
> To: <loadstone at loadstone-gps.com>
> Sent: Sunday, May 17, 2009 5:38 AM
> Subject: Re: [Loadstone] loadstone in nokia n96?
>
>
> well,
> my phone's date is set on 17th december 2008 due to a software which
> required such thing.
> as per is error, it indeed tells that the certificket is expired, the
> phone's date setting may be incorrect.
> though the date is indeed before march 2009, but if you want me to set
> it exactly on march 2009 to check, whether it works or not, i'd be
> able to do it after 4-5 days since the software i've installed may get
> disturbed from changing in date, and i still require the same software
> for another 4-5 days.
> please do let me know, whether the date should be exactly in march
> 2009, or any date before I.E. december 2008 may be correct?
> and yeh, i request you to kindly add the nokia n96 there in the list
> of supported phones.
>
> with profound regards,
> prateek agarwal.
>
> On 5/16/09, monty at loadstone-gps.com <monty at loadstone-gps.com> wrote:
>> Hello Prateek,
>>
>> I'll add the Nokia 96 to the list on the web page.  It is the exact same
>> version as the one used on the Nokia N96.
>>
>> If you can provide what the certificate/error message was we might be 
>> able
>> to help more.
>>
>> Our certificate used for Loadstone generation has expired (we plan on
>> getting a new one very soon) but I don't think that effects current
>> installations but rather would just prohibit us from signing new 
>> releases.
>> What happens when you set your phone's date to March 2009 before the
>> installation?
>>
>> Best regards,
>>    Monty
>>
>>
>> On Sat, 16 May 2009, prateek aggarwal wrote:
>>
>>> Hello,
>>> This is prateek from India.
>>> Well, today I’ve gone to your website for downloading loadstone for my
>>> nokia n96.
>>> Unfortunately, the nokia n96 was not there in the list of phones combo
>>> box.
>>> Yeh, I’ve checked twice, and in fact that’s a bit stunning.
>>> Though I’ve downloaded the application for nokia n95 as it says that
>>> both of these have been made on similar plateform, but It didn’t work
>>> when I’ve tryed installing, as It gave some certificket error.
>>> So, is it really not possible to install this nice application in nokia
>>> n96?
>>> Or, is there any other way out?
>>> Please note, that the n96 is indeed a simbi n based phone, and seems
>>> quite closer to n95 in context.
>>> So, at least let me know whether I’d be able to use this nice app on
>>> my phone or not?
>>> Please, I’d look for your response at the earliest.
>>> _______________________________________________
>>> Loadstone mailing list
>>> Loadstone at loadstone-gps.com
>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list