[Loadstone] Search error

Vetrivel Adhimoolam vadhimoolam at gmail.com
Mon Mar 9 14:39:12 GMT 2009


No I think I figured out the reason. I moved the databases created on my 
second edition to the N82 and it seems to have caused the problem. I did a 
fresh conversion and the new databases works fine.

Vetri.



----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at loadstone-gps.com>
To: <loadstone at loadstone-gps.com>
Sent: Monday, March 09, 2009 3:11 AM
Subject: Re: [Loadstone] Search error


> Try expanding your max search radius in settings. If searches are aborting
> maybe try raising your search timeout if you've lowered it.
>
> On Sun, 8 Mar 2009, Vetrivel Adhimoolam wrote:
>
>> Hi all,
>>
>> On my N82 LS reports a search error with the message that search aborted. 
>> It
>> happens with show area as well. Also while on the exploration mode, the
>> point direction will not take me beyond certain points even though my
>> databases is populated with points that extend beyond the space where the
>> exploration stops. There isn't any error, but it's simply silent and I am
>> indeed able to move back to the prior point instantly. Any help will be
>> appreciated.
>>
>> Thanks and Regards,
>>
>> Vetri.
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list