[Loadstone] Bug with N82 moving in Exploration With LS 0.72

Jacob Kruger jacobk at iburst.co.za
Thu Jun 11 20:49:32 BST 2009


Well, I have an N82, with talks 3.52 on it, and it seems alright in 
exploration mode of loadstone 0.72, if I use the numpad keys to browse the 
area, but, yes, also says nothing if I try using the cursor keys.

Also can't really think of any talks settings would expect to affect this, 
but, FWIW, just tried something similar out on my 6680 which has talks 3.00 
and still has loadstone 0.71 on it, and it in fact seemed to silence talks 
completely until I hit the end call button to jump back to standby itself, 
when it starts talking again, but I have to use the menu key double press to 
then exit loadstone before it works at all, but will have to try upgrading 
loadstone and then try it out again on that phone.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...fate had broken his body, but not his spirit...'

----- Original Message ----- 
From: "Gianfranco Giudice" <g.giudice at balcab.ch>
To: <loadstone at loadstone-gps.com>
Sent: Thursday, June 11, 2009 4:53 PM
Subject: [Loadstone] Bug with N82 moving in Exploration With LS 0.72


> Hi
>
> In exploration mode talks 4.0 don't says anything when moving the cursor
> around.That causes dificulties while searching for a point. I don't hear 
> the
> nearest points around.
>
> Regards
> Gian
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 




More information about the Loadstone mailing list