[Loadstone] a WASS question

ömer Yesiltas yesiltas1981 at gmail.com
Wed Jul 29 01:16:06 BST 2009


Hi, how can i understand waas or egnos are active or inactive? there is an 
option called disable dgps is that it? i switch waas/egnos on in settings 
and gps menu but there is not any indication about it is working or not. i 
am using a reciever with mtk 3318 processor and 51 channel.
----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at loadstone-gps.com>
To: <loadstone at loadstone-gps.com>
Sent: Wednesday, July 29, 2009 1:49 AM
Subject: Re: [Loadstone] a WASS question


> The receiver is probably using a command set we don't know. In that case 
> loadstone can't send the propper command to activate waas. Unfortunately 
> manufacturers don't always document the commands they use.
>
> On Tue, 28 Jul 2009, Jim Noseworthy wrote:
>
>> Hi Folks:
>>
>> I am using an E71 with Loadstone and a BT A Plus GPS receiver.
>>
>> Using the Braillenote GPS, I am able to acquire a GPS reading of waas, 
>> three metres, 9 satellites.
>>
>> Leaving the GPS receiver in the same position, while using Loadstone, I 
>> receive an accuracy of 7.6 metres and a three dementional differential 
>> GPS fix.
>>
>> I am not able to acquire waas.  Waas is turned on.  However, even if I 
>> turn it off, my readings are exactly the same.
>>
>> Any help would be appreciated all over the place.
>>
>>
>>
>>
>>
>>
>> " He is no fool who gives what he cannot keep, to gain what he cannot 
>> lose. "
>> Jim Elliot,
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list