[Loadstone] "Enter Point" on the go - no longer works

Jacob Kruger jacobk at mailzone.co.za
Mon Jul 20 09:44:35 BST 2009


Isn't it generally the number key in navigation mode, unless you're trying 
to enter points manually, in which case, is the entering of long/lat 
coordinates the problem?

Alternatively, while not sure, are you receiving a GPS signal?

For example, in navigation mode, what do you get if you hit the 5 key for 
example?

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...fate had broken his body, but not his spirit...'

----- Original Message ----- 
From: "Jan Lund Rasmussen" <jan-lund-rasmussen at privat.dk>
To: <loadstone at loadstone-gps.com>
Sent: Monday, July 20, 2009 10:03 AM
Subject: [Loadstone] "Enter Point" on the go - no longer works


> Hi List.
>
> I can no longer make POI's by pressing key 9 or by going through the 
> menu's,
>
> It just show o (zeros) where it use to show Lat/long.
> It's a Nokia n70 with Loadstone 0.72 and i'm not shure, when this startet
> (it' my second phone).
>
> Any suggestions ?
>
> Yours
> Jan
>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
> __________ Information from ESET NOD32 Antivirus, version of virus 
> signature database 4259 (20090719) __________
>
> The message was checked by ESET NOD32 Antivirus.
>
> http://www.eset.com
>
>
> 


__________ Information from ESET NOD32 Antivirus, version of virus signature database 4259 (20090719) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com





More information about the Loadstone mailing list