[Loadstone] WAAS/EGNOS question.

Jim Noseworthy jim.noseworthy at rogers.com
Mon Apr 27 12:17:52 BST 2009


Mikolaj

I was walking in fairly open surroundings in Fredericton NB Canada.

Cheers.



----- Original Message ----- 
From: "Mikolaj Rotnicki" <rotnicki at gmail.com>
To: <loadstone at loadstone-gps.com>
Sent: Monday, April 27, 2009 4:24 AM
Subject: Re: [Loadstone] WAAS/EGNOS question.


Hello,

In what conditions did you acquire this 3D dgps fix?
Was it away from large obsticles? (trees buildings)
What place/country/city did you take those readings?

Mikolaj



2009/4/26 Jim Noseworthy <jim.noseworthy at rogers.com>:
> Hi Gang:
>
> I am using a Nokia E71, the I-Blue gps receiver, and Loadstone V0.72.
>
> On a recent excursion, I was obtaining an accuracy of between 1.5 and 1.8
> metres. Whether or not I turned WAAS/EGNOS on or off, loadstone was
> reporting a "three dementional differential GPS fix."
>
> If "three dementional GPS fix" and "WAAS/EGNOS" are one and the same, why 
> do
> I receive the same information even if WAAS/EGNOS is turned off?
>
> I was under the impression that this version of Loadstone would actually
> report
>
> WAAS/EGNOS for the I-Blue receiver.
>
>
>
> I appear to be missing something here.
>
>
>
> Any help would be appreciated all over the place.
>
>
>
> " He is no fool who gives what he cannot keep, to gain what he cannot 
> lose.
> "
> Jim Elliot,
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
>
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list