[Loadstone] Quite a bit of an issue after installing 0.72 - phonedoesn't want to cooperate at all

Cathomas Jürg Juerg.Cathomas at sbv-fsa.ch
Tue Apr 21 12:46:10 BST 2009


hi,
i once had similar problems on a N82, everything was extremely slow.
Looking at the data structure of the card in a pc cardreader, i saw there was something wrong with some files.
After having eliminated these files, everything was fine again.
Jürg



Hi there

I copied the new installation file onto my N82's memory card, after taking 
it out of the switched off phone and fitting it into the memory card slot on 
my one laptop, where I use it at least once a day generally, and then 
restarted the phone, and initiated the install, and that part was all fine.

Then afterwards, I restarted the phone again, and all sorts of problems 
started popping up.

Firstly it seemed to just not want to start up, but when it eventually did, 
it doesn't want to seem to let me into menu structure etc., and seems to 
keep locking up every now and then, and the only way to get it to try again 
seems to be to take the battery out etc.

Can't imagine what's now happened, and don't really think it can have 
anything to do with updating loadstone on the memory card installation, but 
any ideas?

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...fate had broken his body, but not his spirit...'

_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone


More information about the Loadstone mailing list