[Loadstone] Quite a bit of an issue after installing 0.72 - phone doesn't want to cooperate at all

Shawn Kirkpatrick shawn at loadstone-gps.com
Tue Apr 21 12:35:09 BST 2009


If I were to take a guess I'd say your memory card is corrupt in some way. 
If you removed it from your laptop without waiting for writes to complete 
then the file system could be corrupt.
I have no idea why you'd have to go thrue all those restarts just to upgrade 
loadstone. The usual procedure is just to install the new version, no 
uninstalling of previous version or phone restart required.

On Tue, 21 Apr 2009, Jacob Kruger wrote:

> Hi there
>
> I copied the new installation file onto my N82's memory card, after taking
> it out of the switched off phone and fitting it into the memory card slot on
> my one laptop, where I use it at least once a day generally, and then
> restarted the phone, and initiated the install, and that part was all fine.
>
> Then afterwards, I restarted the phone again, and all sorts of problems
> started popping up.
>
> Firstly it seemed to just not want to start up, but when it eventually did,
> it doesn't want to seem to let me into menu structure etc., and seems to
> keep locking up every now and then, and the only way to get it to try again
> seems to be to take the battery out etc.
>
> Can't imagine what's now happened, and don't really think it can have
> anything to do with updating loadstone on the memory card installation, but
> any ideas?
>
> Stay well
>
> Jacob Kruger
> Blind Biker
> Skype: BlindZA
> '...fate had broken his body, but not his spirit...'
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list