[Loadstone] O.T 6220 classic users jail-breaking phone

monty at loadstone-gps.com monty at loadstone-gps.com
Mon Oct 13 11:24:47 BST 2008


Hi,

I've got a Nokia 6220 Classic here and am attempting to jail-break it's 
capability restrictions so I can install a self-signed F-Explorer.

Unfortunately when I install the app_track application to the handset it 
won't install - saying that the component is already in.  The app_track 
version  I have is 2.7 and wonder if a later version might solve this 
problem.  Any ideas?  If so feel free to contact me off-list.

Thanks

Best regards,
   Monty


More information about the Loadstone mailing list