[Loadstone] 0.70 unstable on Nokia 6600 and Holux slim 236

Shawn Keen shawn.keen at gmail.com
Wed May 21 12:10:24 BST 2008


I get a lot of memory full errors on my 6682, I loaded .70 on there and then 
I had to redo my database, everytime it gets half way in to loading a 
database and then tells me my memory is full.  I am just using my 6682 as a 
gps unit I don't even have a sim card in it. and I deleted nearly everything 
else on it.

I haven't messed with it much sense friday, I went out of town and was 
trying to get it up for use.  Maybe I can hit it again this weekend.

----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at loadstone-gps.com>
To: "Loadstone" <loadstone at loadstone-gps.com>
Sent: Tuesday, May 20, 2008 8:47 PM
Subject: Re: [Loadstone] 0.70 unstable on Nokia 6600 and Holux slim 236


> This is the first report of this that we've had. Is anyone else having
> stability problems with 0.70?
> Unfortunately I can't think of anything to suggest that would help your
> problem. When the holux 236 comes up I just take that to mean trouble,
> there's been lots of reports about this receiver doing bad things. If it's
> worked for you before then I don't see what would have changed. The only
> thing I can think of to try would be if you back up your loadstone 
> databases
> and then remove loadstone completely from the phone. Then do a fresh
> reinstall and see if that helps. This shouldn't be necessary but you never
> know, maybe something's gone flakey somewhere.
>
> On Tue, 20 May 2008, Paul Hopewell wrote:
>
>> Hello,
>>
>> I have used Loadstone on a Nokia 6600 and a Holux Slim 236 for about 3
>> years, and find it extremely useful.
>>
>> I recently installed loadstone 0.70 dated 6 May 2008.Alas this crashes 
>> every
>> 10 minutes or so while I am walking around with the Nokia 6600 in my 
>> pocket.
>> It puts up a message saying that the app is closing and my only option is 
>> to
>> acknowledge this by pressing softkey 1. I tried turning off possibly
>> difficult options like all monitoring, software heading and speed, trip
>> meter, WAS/ECNOS, and all check points  but to no effect. While it is up
>> loadstone 0.70 works as expected, but the frequent crashes make nice
>> features like the tripmeter useless.
>>
>> I did not have this instability with prior loadstone versions.
>>
>> Do you have any suggestions of settings changes which might help? Iss 
>> there
>> anything I can do to help pin down the cause of this instability?
>>
>> Many thanks.
>>
>>
>>
>> Paul Hopewell
>>
>> hopewell at hopewell.org.uk
>>
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list