[Loadstone] Sluggish signal; problem with database import

Ari Moisio arimo at iki.fi
Thu May 15 06:26:45 BST 2008


Hi

  This raises one problem with LS. There are commands to control the 
receiver but no notice about the compatibility of the command set. Some 
commands are also given by default on startup without any prior knowledge 
about the connected receiver.

  Wors case scenario is to have a receiver starting firmware download with 
the command.  There were once such case with Redhat Linux, LG cd-rom 
drives and vendor extension to ATA command set.



You can still escape from the Gates of hell: Use Linux!
-- 
mr. M01510


On Thu, 15 May 2008, Kiran Kaja wrote:

> It can't be Sirf-3 because Geetha uses Holux M1000. Even I have noticed that
> at times LS takes much longer than necessary to acquire a signal. I compared
> it with WayFinder in the same location and it acquires signal instantly. I
> cannot reproduce this problem consistently to report it though. I have Holux
> M1000 too.
>
> Regards,
> Kiran.
> -----Original Message-----
> From: loadstone-bounces at loadstone-gps.com
> [mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Ari Moisio
> Sent: Wednesday, 14 May 2008 10:40 PM
> To: loadstone at loadstone-gps.com
> Subject: Re: [Loadstone] Sluggish signal; problem with database import
>
> Hi
>
>  I had similar problems with sirf- 3 receivers witch lost their satellite
> coverage even when they had operated properly with another application few
> seconds earlier. The problem was LS command to swich waas on in startup.
> This caused the receiver to reset itself.  After is switched waas/egnos
> unchanged there were no such problems any more.
>
> What does that line 123 and some lines around it look like?
>
>
> You can still escape from the Gates of hell: Use Linux!
>


More information about the Loadstone mailing list