[Loadstone] downloading points

Cearbhall O Meadhra cearbhall.omeadhra at idd.ie
Mon May 5 22:06:39 BST 2008


Dear Brian,

before doing anything else you will need to be sure that you are letting
Loadstone "see" the data from Canada. loadstone stores the last location you
have used. If that happens to be the other side of the world or closer but
outside the distance you are allowing Loadstone to search, it will report
that it cannot find any data. The fact that Loadstone is giving this message
implies that you should change the "max search radius" before doing anything
else to be sure that you are searching wide enough. Set this to a figure of
10,000 and it will find any entry that is present. You should keep this
radius down to a reasonable limit to prevent Loadstone wandering off for
ages when you are looking for local data in the future, but it is worth
temporarily maximising it for this purpose.

All the best,
 
 
Cearbhall 
 
"Good design enables - Bad design disables"
 
Tel: 01-2864623 Mob: 087 9922227 Em: cearbhall.omeadhra at colibri.ie
 

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Williams Family
Sent: 05 May 2008 20:42
To: loadstone at loadstone-gps.com
Subject: [Loadstone] downloading points

Hi
I have just linked to points share exchange and exported some point for the
Toronto area of Canada. I opened loadstone, imported the points, but
loadstone tells me that there are no points foundI tried importing them
again, but the same result. Any ideas. I'm using the latest version on a
nokia n70.
Brian 

_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone



More information about the Loadstone mailing list