[Loadstone] downloading points

David Greenwood DavidGreenwood at rogers.com
Mon May 5 21:32:32 BST 2008


First, how large is the file you received from the points exchange.  That 
is, maybe the information you entered was incorrect.  Make sure the latitude 
has a leading minus sign during entry, the radius is reasonable, and the 
actual longitude and latitude values are correct.


Next, use an editor to look at the file.  If there are recognizable 
intersections, and the file is of an expected size, you are probably fine. 
In any event, you will know at this point if the problem is with the 
download.

Once the data is loaded, make sure your GPS receiver is on and linked so it 
has a starting point for its search, or you will probably get this problem.

David.
----- Original Message ----- 
From: "Williams Family" <brian.williams300 at ntlworld.com>
To: <loadstone at loadstone-gps.com>
Sent: Monday, May 05, 2008 3:42 PM
Subject: [Loadstone] downloading points


> Hi
> I have just linked to points share exchange and exported some point for 
> the
> Toronto area of Canada. I opened loadstone, imported the points, but
> loadstone tells me that there are no points foundI tried importing them
> again, but the same result. Any ideas. I'm using the latest version on a
> nokia n70.
> Brian
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list