[Loadstone] Ok. Stuffed up yet again

Jacob Kruger jacobk at cknet.co.za
Mon Mar 31 05:33:05 BST 2008


Ok.

Now sorted out this specific issue as well.

Basically, I explored the menus/options, and found that if I go to tools|app 
manager and then use the left context key to get to the options menu, go to 
settings, there's a setting for software installation, and the three options 
are application access: certificates only, no, and yes, and that option 
suddenly allows you to install an app without a certificate attached to it.

I'm sort of assuming that the initial problem was something that happened as 
a result of me in fact having upgraded my firmware, but at least I can now 
use LoadStone again - will just have to check up on entering points manually 
again etc.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...Fate had broken his body, but not his spirit...'

----- Original Message ----- 
From: "Jacob Kruger" <jacobk at cknet.co.za>
To: "Loadstone mailing list" <loadstone at loadstone-gps.com>
Sent: Sunday, March 30, 2008 5:23 PM
Subject: [Loadstone] Ok. Stuffed up yet again


> Hi there
>
> Along the lines of the problems I had with my Nokia 6680 with regard to
> manually adding points etc. etc. and along the lines of the fact that I
> thought that LoadStone might in fact run a bit better on my phone's memory
> as well, I uninstalled it from the memory card, and tried to reinstall it 
> to
> the phone memory, but I'm now for the first time actually getting a 
> message
> along the lines of Installation security error, unable to install after 
> it's
> already prompted me for the choice of either phone memory or memory card.
>
> I'm pretty sure that I shouldn't have to worry about things like signing
> etc. on this phone, and definitely didn't have to either time before, and
> FWIW, this happens no matter if I select either phone memory or the memory
> card.
>
> Have also tried restarting the phone etc. etc. to see if that would make a
> difference, but nope.
>
> Also tried firstly simply sending the .sis file to the phone using
> bluetooth, and also tried installing it using Nokia PC suite, and when 
> using
> that option (along with the USB cable), it puts it into the app. manager 
> and
> tells me I need to complete the installation on the phone, but when I then
> try it - same problem (I think since I don't actually get told the error
> message, but hear the beep).
>
> One thing I did notice is that in that app. manager, there's an option to
> view certificate on the same context menu where I need to choose install,
> but it says 'no certificate available', but not sure if that should be a
> problem since I'm sure that before, and with the other apps I already have
> installed, it simply normally asks if you want to install anyway, but who
> knows...
>
> Any thoughts with regard to what I can now try, or should I 'stop trying'?
> (LOL!)
>
> Stay well
>
> Jacob Kruger
> Blind Biker
> Skype: BlindZA
> '...Fate had broken his body, but not his spirit...'
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list