[Loadstone] LS crash?

Gianfranco Giudice g.giudice at balcab.ch
Tue Mar 18 22:39:04 GMT 2008


Yes in exploration mode.
I bought Gr-240 because I thought SiRF III could be better than MTK. Just
for testing purposes because I'm a reseller. But the price is higher than
the M-1000 and there are people who stick on that little model.

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Shawn Kirkpatrick
Sent: Tuesday, March 18, 2008 11:34 PM
To: loadstone at loadstone-gps.com
Subject: Re: [Loadstone] LS crash?

Do you mean the points disappeared in navigation mode? Without signal of
course this would be the case. If they disappeared in exploration mode then
that's probably due to what Monty said, the receiver sending strange values
just before losing signal.
The holux 236 is very well known for causing trouble, just look at the list
archives and you'll see no end of trouble with these. Why anyone would buy
one now I'll never know.

On Tue, 18 Mar 2008, Gianfranco Giudice wrote:

> Hi
>
> I searched around 5000 km but nothing was found. After long time I got 
> Satellite signal again and my Points are back. I'm wondering what
happened.
> The very small Holux GPSlim 240 looks nice but it's not working so 
> accurate comparing to the Holux M-1000. It was between 57 and 10 
> meters. The M-1000 reached 6 meters rarely.
>
> Gian
>
> -----Original Message-----
> From: loadstone-bounces at loadstone-gps.com
> [mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of 
> monty at loadstone-gps.com
> Sent: Tuesday, March 18, 2008 11:38 AM
> To: loadstone at loadstone-gps.com
> Subject: Re: [Loadstone] LS crash?
>
> Hello,
>
> I'm guessing it's "search radius" related.  Try increasing your 
> "Search Radius" and see if that helps.  Or, get a valid signal within 
> your radius of points.
>
> Monty
>
>
> On Tue, 18 Mar 2008, Gianfranco Giudice wrote:
>
>> Hello
>>
>> I imported more than 1000 Points to my N80. But yesterday after a 
>> long time without signal, all points disappeared from exploration 
>> mode. I'm not able to search anyone. What could be happening?
>> I noted that a automatic pont has been create on position 0,0
>>
>> Gian
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone



More information about the Loadstone mailing list