[Loadstone] 'New' problem with my 6680

Jacob Kruger jacobk at cknet.co.za
Wed Mar 12 16:58:27 GMT 2008


I found the same issue with that specific point, in that after I changed the 
no. 4 to something else I could again see it, but, like I said in my other 
mail, now when I add new points, they don't even seem to be loaded as 
'deleted' as such.

Also, I have around 6Mb free on my memory card where LoadStone is loaded, so 
that's not an issue either.

Only thing I did notice this morning was that my GPS wasn't picking up any 
signal for whatever reason (although it was fine yesterday when I was in 
fact playing with this stuff), and in any case, since I'm entering the 
points manually, I don't think it should matter if the GPS unit is offline 
right at that moment.

Will keep on trying, but one of the main problems is that if it can't save a 
point because of whatever reason, wouldn't it make sense to at least 'tell' 
you that you wouldn't be able to use it?

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...Fate had broken his body, but not his spirit...'

----- Original Message ----- 
From: "Cearbhall O Meadhra" <cearbhall.omeadhra at idd.ie>
To: <loadstone at loadstone-gps.com>
Sent: Wednesday, March 12, 2008 11:45 AM
Subject: Re: [Loadstone] 'New' problem with my 6680


> Dear Jacob,
>
> I am using the 6680 and so I thought I might try out your points. I set my
> range to 20,000 because I am in Ireland and I wanted to be sure that I 
> would
> find your points when loaded.
>
> With the priority set to "4" in the "home via web" point just as you have
> presented it below, I loaded the three points into a new points database 
> and
> all three were reported as loaded. I then searched for the points in
> exploration mode using the search argument "ho" as you indicated, and the
> "home via Web" did not appear.
> To confirm Sean's point on the priority, I then changed the priority on
> "Home via web" to 2, deleted the default database and reimported the 
> points
> file. Again, all three points were confirmed as being loaded. Now all 
> three
> appeared in the exploration mode search.
>
> I would be happy to do any other tests that might be of help.
>
> All the best,
>
>
> Cearbhall
>
> "Good design enables - Bad design disables"
>
> Tel: 01-2864623 Mob: 087 9922227 Em: cearbhall.omeadhra at colibri.ie
>
>
> -----Original Message-----
> From: loadstone-bounces at loadstone-gps.com
> [mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Shawn 
> Kirkpatrick
> Sent: 12 March 2008 00:00
> To: loadstone at loadstone-gps.com
> Subject: Re: [Loadstone] 'New' problem with my 6680
>
> Without knowing what exactly you're doing I'm not sure what else to 
> suggest.
>
> Maybe check to make sure your phone's memory isn't full? If this just
> started happening then maybe you changed something on the phone? Without
> knowing the steps you're taking, the gps receiver status, other software 
> on
> the phone, etc. it's nearly impossible to say what might be going wrong
> here. There haven't been any other reports of this so there must be
> something unique to your situation.
>
> On Tue, 11 Mar 2008, Jacob Kruger wrote:
>
>> Ok, just checked it out, using the export functionality, and the new
>> points aren't even being loaded as deleted - they're just not there.
>>
>> Is there some form of logging that I could look into to see why this
>> sort of thing is happening while it doesn't as such tell me about any
>> errors/problems?
>>
>> Stay well
>>
>> Jacob Kruger
>> Blind Biker
>> Skype: BlindZA
>> '...Fate had broken his body, but not his spirit...'
>>
>> ----- Original Message -----
>> From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
>> To: <loadstone at loadstone-gps.com>
>> Sent: Tuesday, March 11, 2008 12:51 AM
>> Subject: Re: [Loadstone] 'New' problem with my 6680
>>
>>
>>> I see the problem, it's in the priority field. Currently for that
>>> point you have that field set to 4 and that marks it as a deleted
>>> point. Did you do a point delete after entry? It's either that or
>>> there's some strange glitch with point entry and the priority field.
>>> You could fix this by changing that number and then reimporting the
>>> data.
>>>
>>> On Mon, 10 Mar 2008, Jacob Kruger wrote:
>>>
>>>> Ok.
>>>>
>>>> When I do the export, among others I find these three points:
>>>> "home via web",-260499990,282166690,0,0,4,6567,1205003759
>>>> "hellrazor clubhouse",-261343590,281627100,0,0,0,6567,1205057688
>>>> "home",-260521400,282187316,1,3,0,6567,1205066551
>>>>
>>>> The last one (Home) is the one I added by using the # key from
>>>> navigation mode, whereas the hellrazor clubhouse is around 10km
>>>> away, and is the one I entered after finding it via that website,
>>>> and the home via web is also one I did, however, that's the one I
>>>> can't see at all.
>>>>
>>>> In other words, if I  now do a search for the two letter search term
>>>> HO, I find "home" and "hellrazor clubhouse", but it doesn't return
>>>> the "home via the web" one to me.
>>>>
>>>> Jacob Kruger
>>>> Blind Biker
>>>> Skype: BlindZA
>>>> '...Fate had broken his body, but not his spirit...'
>>>>
>>>> ----- Original Message -----
>>>> From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
>>>> To: <loadstone at loadstone-gps.com>
>>>> Sent: Monday, March 10, 2008 1:50 PM
>>>> Subject: Re: [Loadstone] 'New' problem with my 6680
>>>>
>>>>
>>>>> Are those coordinates close to you? The other problem is this point
>>>>> could be outside your search radius so it's not showing up but
>>>>> still in the database.
>>>>> You could try doing an export of personal data and see if what
>>>>> you've entered is in the exported file.
>>>>>
>>>>> On Mon, 10 Mar 2008, Jacob Kruger wrote:
>>>>>
>>>>>> I am in fact entereing the - and . characters in the values, and
>>>>>> like I said, two entries did in fact get saved without a problem.
>>>>>>
>>>>>> Anyway, FWIW, the current one I'm trying to put in is:
>>>>>> Latitude: -26.134359
>>>>>> longitude: 28.16271
>>>>>>
>>>>>> Like I also said, I don't get any error messages etc. either.
>>>>>>
>>>>>> TIA
>>>>>>
>>>>>> Jacob Kruger
>>>>>> Blind Biker
>>>>>> Skype: BlindZA
>>>>>> '...Fate had broken his body, but not his spirit...'
>>>>>>
>>>>>> ----- Original Message -----
>>>>>> From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
>>>>>> To: "Loadstone mailing list" <loadstone at loadstone-gps.com>
>>>>>> Sent: Monday, March 10, 2008 8:30 AM
>>>>>> Subject: Re: [Loadstone] 'New' problem with my 6680
>>>>>>
>>>>>>
>>>>>>> This sounds like a problem with the values you're entering. The
>>>>>>> points are probably getting saved but the values you entered
>>>>>>> aren't being interpreted propperly. If you could provide an
>>>>>>> example of what you entered then this could be checked. Remember,
>>>>>>> the latitude/longitude contain decimal points in those entry
>>>>>>> fields and the minus sign is needed if that's required for your
>>>>>>> area.
>>>>>>>
>>>>>>> On Mon, 10 Mar 2008, Jacob Kruger wrote:
>>>>>>>
>>>>>>>> Hi there
>>>>>>>>
>>>>>>>> After noticing this URL in someone's message last week:
>>>>>>>> http://www.gpsvisualizer.com/geocoding.html
>>>>>>>>
>>>>>>>> I started searching for local addresses, and while it initially
>>>>>>>> seemed fine when entering them as points based on the
>>>>>>>> latitude/longitude this site returned, it allowed me to load
>>>>>>>> around two points before it started now just ignoring me.
>>>>>>>>
>>>>>>>> Basically, I'll go into LoadStone, go options, functions, enter
>>>>>>>> point, type in the new name, go down to latitude/longitude and
>>>>>>>> enter their values, go to options, and save, and it says nothing
>>>>>>>> to me, and the points don't get saved since if I go into
>>>>>>>> Exploration mode and 'scan' for them they're never there, and if
>>>>>>>> I search for them using the menu option, also not.
>>>>>>>>
>>>>>>>> FWIW, It's a Nokia 6680, LoadStone version 0.69, and I've tried
>>>>>>>> this without being connected to the GPS unit, being connected
>>>>>>>> with/without a signal and it seems to make no difference.
>>>>>>>>
>>>>>>>> Stay well
>>>>>>>>
>>>>>>>> Jacob Kruger
>>>>>>>> Blind Biker
>>>>>>>> Skype: BlindZA
>>>>>>>> '...Fate had broken his body, but not his spirit...'
>>>>>>>>
>>>>>>>> _______________________________________________
>>>>>>>> Loadstone mailing list
>>>>>>>> Loadstone at loadstone-gps.com
>>>>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>>>>>
>>>>>>> _______________________________________________
>>>>>>> Loadstone mailing list
>>>>>>> Loadstone at loadstone-gps.com
>>>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>>>>
>>>>>>
>>>>>> _______________________________________________
>>>>>> Loadstone mailing list
>>>>>> Loadstone at loadstone-gps.com
>>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>>>
>>>>> _______________________________________________
>>>>> Loadstone mailing list
>>>>> Loadstone at loadstone-gps.com
>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>>
>>>>
>>>> _______________________________________________
>>>> Loadstone mailing list
>>>> Loadstone at loadstone-gps.com
>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>
>>> _______________________________________________
>>> Loadstone mailing list
>>> Loadstone at loadstone-gps.com
>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list