[Loadstone] 'New' problem with my 6680

Shawn Kirkpatrick shawn at odyssey.cm.nu
Mon Mar 10 06:30:43 GMT 2008


This sounds like a problem with the values you're entering. The points are 
probably getting saved but the values you entered aren't being interpreted 
propperly. If you could provide an example of what you entered then this 
could be checked. Remember, the latitude/longitude contain decimal points in 
those entry fields and the minus sign is needed if that's required for your 
area.

On Mon, 10 Mar 2008, Jacob Kruger wrote:

> Hi there
>
> After noticing this URL in someone's message last week:
> http://www.gpsvisualizer.com/geocoding.html
>
> I started searching for local addresses, and while it initially seemed fine
> when entering them as points based on the latitude/longitude this site
> returned, it allowed me to load around two points before it started now just
> ignoring me.
>
> Basically, I'll go into LoadStone, go options, functions, enter point, type
> in the new name, go down to latitude/longitude and enter their values, go to
> options, and save, and it says nothing to me, and the points don't get saved
> since if I go into Exploration mode and 'scan' for them they're never there,
> and if I search for them using the menu option, also not.
>
> FWIW, It's a Nokia 6680, LoadStone version 0.69, and I've tried this without
> being connected to the GPS unit, being connected with/without a signal and
> it seems to make no difference.
>
> Stay well
>
> Jacob Kruger
> Blind Biker
> Skype: BlindZA
> '...Fate had broken his body, but not his spirit...'
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list