[Loadstone] What's wrong with my data?

Petr Řehák peersoft at seznam.cz
Sun Mar 9 23:03:28 GMT 2008


Hi,

yes, I even tried to delete them myself, but they are not any unusual
characters, this is just a signature saying that this is a UTF-8 file, this
signature is prepended by NotePad, for example, when selecting UTF-8 as the
output encoding. I tried to use the reprocessor and noticed removal of those
characters, so I rewrote my file writing routines so that they do not begin
a text file with this signature and still write in UTF-8. I then performed
import and LS said during it that the file might have been corrupted and
aborted import on line 342. However, it might be because this line has a
description which is too long (longer than 75 characters). But otherwise it
seems to work OK this way.
Anyway, if the description is longer than 75 characters, does LS normally
abort importing with this message or does it truncate those long lines?

Regards,
Petr Rehak

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Cearbhall O
Meadhra
Sent: Sunday, March 09, 2008 10:53 PM
To: loadstone at loadstone-gps.com
Subject: Re: [Loadstone] What's wrong with my data?

	Dear Petr,

I had a quick look at your file and I see that you have three unusual
characters at the beginning of the file before the word "Table". These will
prevent the file from loading correctly.

The ASCII values of the three characters are:
Char - 239, char - 187, char-191


All the best,
 
 
Cearbhall 
 
"Good design enables - Bad design disables"
 
Tel: 01-2864623 Mob: 087 9922227 Em: cearbhall.omeadhra at colibri.ie
 

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Petr Rehák
Sent: 09 March 2008 20:49
To: loadstone at loadstone-gps.com
Subject: [Loadstone] What's wrong with my data?

Hi all,

as I said, I have been working on my offline POI2LS converter. It is still
not usable for common usage, but it is able to convert just my data. You can
see the result in the ZIP file attached to this message. However, this file
cannot be successfully imported into LS. When I try importing it, LS always
says "compacting database" and then "0 records imported". What might be
wrong with the data? If anyone is willing to look at the file and write some
feedback, I will be very happy.

Regards,

Petr Řehák
--
Adaptech s. r. o. 
Smetáčkova 1484/2
158 00  Praha 5 - Stodůlky
  tel: 222 980 011
  mob: 605 345 345
email: info at adaptech.cz
email: rehak at adaptech.cz
  web: www.adaptech.cz
skype: rehak_adaptech 

IMPORTANT INFORMATION: This e-mail and any files transmitted with it are
confidential and intended solely for the use of the individual or entity to
whom they are addressed. If you have received this email in error please
delete it from your system, do not use or disclose the information in any
way and notify info at adaptech.cz. Any views or opinions expressed in this
e-mail are those of the sender and do not necessarily coincide with those of
Adaptech s.r.o.

DŮLEŽITÉ SDĚLENÍ: Tato zpráva elektronické komunikace včetně jakýchkoliv k
ní připojených souborů je důvěrná a určená výhradně k použití osobě nebo
subjektu, kterému byla adresována. V případě, že jste dostali tuto zprávu
omylem, vymažte ji z vašeho systému. Žádným způsobem neužívejte a nesdílejte
informace v této zprávě a informujte info at adaptech.cz. Jakékoliv názory nebo
vyjádření v této zprávě jsou názory a vyjádření odesilatele a nemusí se
shodovat s vyjádřeními Adaptech s.r.o.




_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone




More information about the Loadstone mailing list