[Loadstone] fexplorer

Stephen Giggar sgiggar at sbcglobal.net
Mon Jun 23 10:59:43 BST 2008


Williams

Their are two reasons why FExplorer will not install on your new 6120 classic. 1. You are trying to 
install 2nd Edition software from your N70 on to the phone. This will not work. 2. The copy of 
FExplorer needs to be self signed by you before it can be installed.

I would suggest either YBrowser or Active File. Both can be found on the blind sea web site under 
the mobile corner and then 3rd Edition 3rd Party software area.
www.blindsea.com

Signed: Stephen Giggar
Skype: dr-phone.

----- Original Message ----- 
From: "Williams Family" <brian.williams300 at ntlworld.com>
To: <loadstone at loadstone-gps.com>
Sent: Monday, June 23, 2008 12:36 AM
Subject: [Loadstone] fexplorer


> Hi all
> I have successfully installed the latest version of loadsone to my Nokia
> 6120 (3rd edition symbian). I have tried to install fexplorer but am told to
> contact manufacturer. I liked this little program on my previous N70 and
> wonder why it doesn't want to be installed. Does anyone know of a work
> around?Brian
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list