[Loadstone] Loadstone doesn't work after installation

Shawn Kirkpatrick shawn at odyssey.cm.nu
Mon Jan 7 00:59:05 GMT 2008


We've had a couple reports of this with the first edition version. Try 
downgrading to the previous version of loadstone (0.68) that seems to fix 
things for now.

On Sun, 6 Jan 2008, Stuart Foster wrote:

> Hi again
> Well, it's all working now apart from the file menu. Whenever I try to use
> this (e.g. load checkpoints, save checkpoints, load database, export
> personal data), loadstone just vanishes. No error message is produced. Has
> anyone seen this? Perhaps this is a consequence of running the V1 version on
> my V2 phone. But if so, this means that the program doesn't work with the
> Nokia 7610, as, Although I can make my own points and navigate, I can't
> access anyone else's shared points, as none of the file handling tools work.
> Any thoughts?
> Thanks again for any help.
> Regards
> Stuart
>
> -----Original Message-----
> From: Stuart Foster [mailto:stuart.foster at btinternet.com]
> Sent: 06 January 2008 16:01
> To: 'loadstone at loadstone-gps.com'
> Subject: RE: [Loadstone] Loadstone doesn't work after installation
>
>
> Hi
> Thank you for your advice. I loaded the S60 V1 version, and it is working.
> But, when yu select the 7610 phone on the download page, it does poit to the
> S60V2 version, which doesn't work. Your advice was much appreciated - I'm
> now getting to know the program. Regards
>
> Stuart Foster
>
> -----Original Message-----
> From: loadstone-bounces at loadstone-gps.com
> [mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Shawn Kirkpatrick
> Sent: 06 January 2008 00:50
> To: loadstone at loadstone-gps.com
> Subject: Re: [Loadstone] Loadstone doesn't work after installation
>
>
> I have no experience with that particular phone model so I can't say for
> sure why this would be happening. Maybe the phone is out of memory? Maybe
> you downloaded the wrong version of loadstone, that phone uses series60
> second edition so make sure that's what you have. Maybe try downloading the
> loadstone version for first edition, sometimes some phones say they're
> running second edition but they're kind of on the boarder between first and
> second.
> Does anyone on the list have experience running loadstone on this phone? Any
>
> feedback could be helpful.
>
> On Sat, 5 Jan 2008, Stuart Foster wrote:
>
>> Hi
>> I wonder if anyone can help.
>> I have installed Loadstone. It appears in my phone's menu, but when I
>> press to select it, nothing happens. The phone pauses, and I am then
>> returned to the menu item. That is, Loadstone won't run. The
>> installation went smoothly. I've tried this several times.
>>
>> Details:
>>
>> Phone: Nokia 7610
>> Access software: Talks 3.20.2
>> Installation tried both to memory card and to phone's memory Version
>> of Loadstone: 0.69 I have Wayfinder Access installed on the same
>> phone. Could there be a clash?
>>
>> Any help appreciated.
>>
>> Thank you.
>>
>> Regards
>> Stuart Foster
>>
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list