[Loadstone] Loadstone doesn't work after installation

Shawn Kirkpatrick shawn at odyssey.cm.nu
Sun Jan 6 00:49:35 GMT 2008


I have no experience with that particular phone model so I can't say for 
sure why this would be happening. Maybe the phone is out of memory? Maybe 
you downloaded the wrong version of loadstone, that phone uses series60 
second edition so make sure that's what you have. Maybe try downloading the 
loadstone version for first edition, sometimes some phones say they're 
running second edition but they're kind of on the boarder between first and 
second.
Does anyone on the list have experience running loadstone on this phone? Any 
feedback could be helpful.

On Sat, 5 Jan 2008, Stuart Foster wrote:

> Hi
> I wonder if anyone can help.
> I have installed Loadstone. It appears in my phone's menu, but when I press
> to select it, nothing happens. The phone pauses, and I am then returned to
> the menu item. That is, Loadstone won't run. The installation went smoothly.
> I've tried this several times.
>
> Details:
>
> Phone: Nokia 7610
> Access software: Talks 3.20.2
> Installation tried both to memory card and to phone's memory
> Version of Loadstone: 0.69
> I have Wayfinder Access installed on the same phone. Could there be a clash?
>
> Any help appreciated.
>
> Thank you.
>
> Regards
> Stuart Foster
>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list