[Loadstone] Unable to import a POI collection

Cearbhall O Meadhra cearbhall.omeadhra at idd.ie
Thu Feb 21 12:24:45 GMT 2008


Hello, Petr ,
 
Have you checked to see if your CSV file has commas after the two words
"table,point"?
 
I was caught out with this myself for ages until I realised that the
conversion of a file from text to CSV keeps the column position and marks
column boundaries with a comma (",").
 
the common result is:
"Table,Point,,,,,,,,"
 
If this is the case, you will need to edit the actual .CSV version of the
file to remove the trailing commas on the first line.
 

All the best,


Cearbhall

"Good design enables - Bad design disables"

Tel: 01-2864623 Mob: 087 9922227 Em: cearbhall.omeadhra at colibri.ie



 


  _____  

From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Rob Melchers
Sent: 21 February 2008 07:31
To: loadstone at loadstone-gps.com
Subject: Re: [Loadstone] Unable to import a POI collection


Hi,

Try running the files through the Database reprocessor before sending them
to the phone. Make sure that each file starts with the two header lines
(table, point, etc.)

Rob

At 2/21/2008, you wrote:


Hello,

sorry for a high frequency of my messages, still saying "unable to...", but
I am still a newbie to LoadStone GPS and haven't come across any written
comments on my issues yet. So what next?
I tried to generate a database import file via the POI Converter on the
LoadStone GPS website and all went OK. First, I prepared a CSV file, split
into multiple parts as I do have a 30000 POIs database from the Czech
Republic and would like to use it. As descriptions contain non-english
characters, I converted the CSV file to UTF-8 prior to converting. Then I
ran the POI Converter and downloaded a TXT file. Then I placed it into the
ImportExport folder and tried to import it into the default and my own
database, no luck either. It randomly throws an error message saying
something like "abort importing on line xxxx, possibly corrupted file". The
line number is quite random, sometimes it is able to complete only 5%,
sometimes 20%, but I have never managed to end up with a complete database
yet. What might be the problem? I even tried to mute MobileSpeak or set a
screensaver delay to 30 minutes, should it cause a problem. Any ideas?
Using LoadStone GPS 0.69 with Nokia 6681 and MobileSpeak 2.03.
Thanks.

Regards,
Petr Rehak


_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20080221/79de95f3/attachment.htm 


More information about the Loadstone mailing list