[Loadstone] Unable to import a POI collection

Rob Melchers rob at loadstone-gps.com
Thu Feb 21 07:30:43 GMT 2008


Hi,

Try running the files through the Database reprocessor before sending them 
to the phone. Make sure that each file starts with the two header lines 
(table, point, etc.)

Rob

At 2/21/2008, you wrote:
>Hello,
>
>sorry for a high frequency of my messages, still saying "unable to...", but
>I am still a newbie to LoadStone GPS and haven't come across any written
>comments on my issues yet. So what next?
>I tried to generate a database import file via the POI Converter on the
>LoadStone GPS website and all went OK. First, I prepared a CSV file, split
>into multiple parts as I do have a 30000 POIs database from the Czech
>Republic and would like to use it. As descriptions contain non-english
>characters, I converted the CSV file to UTF-8 prior to converting. Then I
>ran the POI Converter and downloaded a TXT file. Then I placed it into the
>ImportExport folder and tried to import it into the default and my own
>database, no luck either. It randomly throws an error message saying
>something like "abort importing on line xxxx, possibly corrupted file". The
>line number is quite random, sometimes it is able to complete only 5%,
>sometimes 20%, but I have never managed to end up with a complete database
>yet. What might be the problem? I even tried to mute MobileSpeak or set a
>screensaver delay to 30 minutes, should it cause a problem. Any ideas?
>Using LoadStone GPS 0.69 with Nokia 6681 and MobileSpeak 2.03.
>Thanks.
>
>Regards,
>Petr Rehak
>
>
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20080221/66ac8e43/attachment.htm 


More information about the Loadstone mailing list