[Loadstone] Unable to perform any file operation

Gary Steeves g.steeves at telus.net
Wed Feb 20 00:27:37 GMT 2008


Hello:

I too had this problem on my 6620. I went way 
back to version 65 but am probably going to look 
at installing a newer version as I clean up my 
phones memory in the next week or two. I can't 
recall if I reported this problem but am happy to 
hear that I wasn't the only one experiencing it.

Gary


At 03:35 PM 2/19/2008, you wrote:
>I suggest you use the prior version of Lodestone. I had the same problem on
>my Nokia 6620.
>
>Dave
>
>----- Original Message -----
>From: "Petr Rehák" <peersoft at seznam.cz>
>To: <loadstone at loadstone-gps.com>
>Sent: Tuesday, February 19, 2008 1:20 PM
>Subject: [Loadstone] Unable to perform any file operation
>
>
>Hello,
>
>i started using LoadStone GPS 0.69 on my Nokia 6681 with MobileSpeak and I
>am unable to execute any file operation from the File menu. As soon as I
>press joystick on any item (Load database, Import database etc.), program
>simply quits without any message and I am returned to the phone's main menu
>where I launched LoadStone GPS from. I encountered this behavior with other
>applications also, but there are many that work just fine. I could possibly
>work without these functions if there was another possibility to import POIs
>into the database. I tried exporting the database in order to get my UId for
>converting POIs into the database, but with the same result.
>Thanks for any ideas. As I said, I would like to get my POIs from a CSV file
>into the database.
>All other functions seem not to crash the application.
>
>Regards,
>
>Petr Rehak
>
>
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone


Gary Steeves, BSW, RSW
204 - 1110 West 10th Ave
Vancouver, BC  V6H 1J1
Work: 604-434-7211 Ext 423
Cell: 604-764-0777
Email: g.steeves at telus.net




More information about the Loadstone mailing list